إذا تعذر توصيل AirPods

إذا كنت بحاجة إلى مساعدة للتوصيل بـ AirPods، فتعرَّف على ما يلزمك إجراؤه.

إذا تعذر التوصيل بـ iPhone أو iPad أو iPod touch

  1. تأكد من أن جهاز iOS أو iPadOS الخاص بك به أحدث إصدار من البرامج المتوافقة.
  2. افتح "مركز التحكم" على iPhone أو iPad أو iPod touch، وتأكد من تشغيل Bluetooth.
  3. ضع كلتا AirPods في علبة الشحن وتأكد من أن كلتا AirPods قيد الشحن.
  4. انتقل إلى "الإعدادات" > Bluetooth. إذا كانت AirPods متصلة، فتأكد من اختيارها كجهاز الصوت. إذا لم تكن متصلة، فما عليك سوى الانتقال إلى الخطوة التالية.
  5. أغلق الغطاء، وانتظر لمدة 15 ثانية، ثم افتح الغطاء. اضغط مع الاستمرار على زر الإعداد الموجود على العلبة لمدة تصل إلى 10 ثوانٍ. ينبغي أن يومض مصباح الحالة باللون الأبيض، مما يشير إلى أن AirPods جاهزة للتوصيل.
  6. أمسك العلبة مع وضع AirPods بالداخل وفتح الغطاء بالقرب من جهاز iOS.
  7. اتبع الخطوات التي تظهر على شاشة جهاز iOS الخاص بك.
  8. اختبر AirPods. إذا استمر تعذر التوصيل، فقم بإعادة تعيين AirPods.

إذا تعذر التوصيل بـ Mac

إذا كنت تستخدم AirPods (الجيل الثاني)، فتأكد من أن Mac يعمل بنظام macOS 10.14.4 أو إصدار أحدث. إذا كنت تستخدم AirPods (الجيل الأول)، فتأكد من أن Mac يعمل بنظام macOS Sierra أو إصدار أحدث.

اختر قائمة ‎Apple‏ ‎‎ ‏> "تفضيلات النظام"، ثم انقر على Bluetooth. إذا ظهرت Airpods في قائمة الأجهزة*، ولكن تعذر توصيلها، فقم بإزالة AirPods من القائمة:

  1. اختر AirPods في قائمة الأجهزة.
  2. انقر على X على يسار AirPods.

أضف AirPods إلى قائمة الأجهزة في تفضيلات Bluetooth مرة أخرى:

  1. ضع كلتا AirPods في علبة الشحن.
  2. افتح غطاء علبة الشحن بجوار Mac.
  3. في قائمة الأجهزة، اختر Airpods وانقر على "اتصال".

اختبر AirPods. إذا استمر تعذر التوصيل، فقم بإعادة تعيين AirPods.

* إذا لم تظهر AirPods في تفضيلات Bluetooth، فقم بإعداد AirPods باستخدام Mac.

 

المطلوب منك

إذا كان لديك AirPods Pro، فأنت بحاجة إلى iPhone أو iPod touch يعمل بنظام التشغيل iOS 13.2 أو إصدار أحدث أو iPadيعمل بنظام التشغيل iPadOS 13.2 أو إصدار أحدث أو Apple Watch تعمل بنظام التشغيل watchOS 6.1 أو إصدار أحدث أو Apple TVيعمل بنظام التشغيل tvOS 13.2 أو إصدار أحدث أو Macيعمل بنظام التشغيلmacOS 10.15.1 أو إصدار أحدث.

إذا كان لديك AirPods (الجيل الثاني)، فأنت بحاجة إلى iPhone أو iPad أو iPod touchيعمل بنظام التشغيل iOS 12.2 أو إصدار أحدث أو Apple Watchتعمل بنظام التشغيل watchOS 5.2 أو إصدار أحدث أو Apple TVيعمل بنظام التشغيل tvOS 12.2 أو إصدار أحدث أو Macيعمل بنظام التشغيلmacOS 10.14.4 أو إصدار أحدث.

إذا كان لديك AirPods (الجيل الأول)، فأنت بحاجة إلى iPhone أو iPad أو iPod touchيعمل بنظام التشغيل iOS 10 أو إصدار أحدث أو Apple Watchتعمل بنظام التشغيل watchOS 3 أو إصدار أحدث أو Apple TV يعمل بنظام التشغيل tvOS 11 أو إصدار أحدث أو Macيعمل بنظام التشغيل macOS Sierra أو إصدار أحدث.

تاريخ النشر: