استخدام جهاز iPad أو iPhone أو iPod touch للرسم في مستندات Mac أو لإضافة توصيف بها

بفضل ميزتي الرسم المستمر والتوصيف المستمر، يمكنك استخدام جهاز iPad أو iPhone أو iPod touch لإدراج رسومات في مستندات Mac بسهولة، أو توصيف مباشر في ملفات PDF والصور على جهاز Mac.

إعداد أجهزتك

يعمل الرسم المستمر والتوصيف المستمر عندما تكون الأجهزة المتوافقة قريبة من بعضها وقد تم إعدادهما على النحو التالي:

  • تم تشغيل Wi-Fi وBluetooth على جهاز Mac وiPad أو iPhone أو iPod touch.
  • تم تسجيل دخول جهاز Mac وiPad أو iPhone أو iPod touch إلى iCloud باستخدام Apple ID نفسه من خلال المصادقة ذات العاملين.
  • يعمل جهاز Mac لديك بنظام macOS Catalina، ويعمل جهاز iPad أو iPhone أو iPod touch لديك بنظام iPadOS أو iOS 13.

تعمل الميزتان مع أي تطبيق من Apple أو جهات خارجية مصمم لدعمهما، بما في ذلك Pages وNumbers وKeynote و"البريد" و"الرسائل" و"الملاحظات" وTextEdit.

 


استخدام الرسم المستمر

من خلال الرسم المستمر، يمكنك استخدام جهاز Mac الخاص بك لطلب رسم جديد من جهاز iPad أو iPhone أو iPod touch، ومن ثم إدراج الرسم في مستند Mac.

  1. على جهاز Mac، افتح مستندًا واتخذ أحد الإجراءات التالية:
    • من شريط القائمة، اختر "ملف" > إدراج من [device] > "إضافة رسم تخطيطي".
      في بعض التطبيقات، مثل Pages وNumbers وKeynote، يكون هذا في قائمة "إدراج" بدلاً من قائمة "ملف".
    • أو انقر مع الضغط على مفتاح Control داخل المستند، ثم اختر "إضافة رسم تخطيطي" من قائمة الاختصارات.
  2. على جهازك، يتم فتح نافذة رسم جاهزة لك لإنشاء رسم باستخدام قلم Apple Pencil أو إصبعك:
  3. عندما تنتهي من الرسم، اضغط على "تم" على جهازك. سيظهر الرسم حينئذٍ في مستند Mac الخاص بك:


 

استخدام التوصيف المستمر

باستخدام التوصيف المستمر، يمكنك استخدام جهاز Mac الخاص بك لطلب توصيف المستندات من جهاز iPad أو iPhone أو iPod touch. وبينما تقوم بإضافة توصيف على جهازك، سترى ذلك يحدث مباشرةً على جهاز Mac. إنها طريقة رائعة لتوقيع المستندات وتصحيح الأوراق ووضع دائرة حول التفاصيل المهمة والمزيد. 

  1. من Finder على جهاز Mac، ابحث عن ملف PDF أو الصورة التي تريد إضافة توصيف بها. ثم اتخذ أحد الإجراءات التالية:
    • حدد المستند، ثم اضغط على مفتاح المسافة لفتح نافذة معاينة. انقر على زر التوصيف أعلى النافذة.
    • أو انقر مع الضغط على مفتاح Control على المستند، ثم اختر "الإجراءات السريعة" > "توصيف" من قائمة الاختصارات.
  2. من شريط أدوات التوصيف أعلى نافذة المعاينة، انقر على زر التعليق التوضيحي :
  3. تفتح نافذة توصيف على جهازك. يمكنك الآن استخدام Apple Pencil أو إصبعك مع أدوات الرسم، أو الضغط على علامة الجمع واستخدام أدوات التوصيف لإضافة نص أو توقيع أو مكبر أو أشكال وأسهم.
  4. أثناء العمل على جهازك، تظهر التغييرات مباشرة على جهاز Mac:
  5. عند الانتهاء من التوصيف في المستند، انقر على "تم" على جهازك.
  6. لحفظ التغييرات، انقر على "تم" على جهاز Mac لديك.

 


تاريخ النشر: