كيفية استخدام QuickTime Player

يمكنك استخدام QuickTime Player (الإصدار 10) لتشغيل ملفات الصوت والفيديو وتسجيلها وتحريرها ومشاركتها على Mac.

التشغيل

يمكنك استخدام عناصر التحكم في التشغيل للقيام بالتشغيل والإيقاف المؤقت والإرجاع والتقديم السريع وضبط مستوى الصوت وتنفيذ إجراءات أخرى. وتظهر عناصر التحكم عند تحريك المؤشر فوق نافذة QuickTime Player، كما تختفي عند تحريك المؤشر بعيدًا.

للانتقال سريعًا إلى الأمام أو الخلف على الشريط الزمني، يمكنك السحب بإصبعين على لوحة التحكم، أو التمرير باستخدام الماوس، أو سحب المقبض على الشريط الزمني. كما يمكنك تكرار النقر على الانتقال السريع للأمام أو الإرجاع لزيادة سرعة التشغيل على نحو متزايد.

للاطلاع على مقطع فيديو بملء الشاشة، يمكنك النقر على زر ملء الشاشة أو اختيار "عرض" > "دخول إلى وضع ملء الشاشة". بدءًا من الإصدار OS X El Capitan، يمكنك كذلك استخدام عرض تقسيم الشاشة وبث مقاطع الفيديو على Apple TV من QuickTime Player.

التسجيل

يمكن استخدام QuickTime Player في تسجيل فيلم من الكاميرا الخاصة بك أو تسجيل شاشة iPhone أو iPad أو iPod touch. كما يمكن استخدامه في تسجيل الصوت من ميكروفون أو تسجيل شاشة Mac الخاص بك. 

تسجيل فيلم

يعمل تسجيل الأفلام مع الكاميرا المضمَّنة الخاصة بك والعديد من الكاميرات الخارجية. إذا كنت تستخدم الإصدار OS X Yosemite أو إصدارًا أحدث، فيمكنك أيضًا تسجيل شاشة أي جهاز iOS (سواء iPhone أو iPad أو iPod touch) باستخدام منفذ Lightning وiOS 8 أو إصدار أحدث. 

  1. اختر "ملف" > "تسجيل فيلم جديد".
  2. لتغيير إعدادات التسجيل، انقر على السهم المجاور للزر "تسجيل". بعد ذلك اختر الكاميرا أو جهاز iOS والميكروفون وجودة التسجيل.
    نافذة تسجيل الفيلم مع قائمة الإعدادات
  3. لمتابعة الصوت أثناء تسجيله، يمكنك استخدام شريط مستوى الصوت. 
  4. انقر على الزر تسجيل   لبدء التسجيل. ويمكنك النقر عليه مرة أخرى لإيقاف التسجيل. 

تسجيل صوت فقط

تعمل ميزة تسجيل الصوت مع الميكروفون المضمَّن والميكروفون الخارجي وغير ذلك من أجهزة الصوت المتوافقة مع Core Audio.

  1. اختر "ملف" > "تسجيل صوت جديد".
  2. لتغيير إعدادات التسجيل، انقر على السهم المجاور للزر "تسجيل". بعد ذلك اختر الميكروفون وجودة التسجيل.
  3. لمتابعة الصوت أثناء تسجيله، يمكنك استخدام شريط مستوى الصوت.
  4. انقر على الزر تسجيل   لبدء التسجيل. ويمكنك النقر عليه مرة أخرى لإيقاف التسجيل. 

تسجيل شاشتك

يؤدي تسجيل الشاشة إلى إنشاء فيلم يتضمن جميع أجزاء شاشة Mac. للاطلاع على تفاصيل، راجع كيفية تسجيل الشاشة على Mac.

التحرير

يوفر QuickTime Player عدة خيارات لتحرير الفيلم، بما في ذلك الاقتصاص والتقسيم والقص/النسخ/اللصق/الحذف والتقليب/التدوير.

الاقتصاص

يمكنك استخدام وظيفة الاقتصاص لإزالة الأجزاء غير المرغوب فيها من الفيلم.

  1. اختر "تحرير" > "اقتصاص". سيظهر شريط الاقتصاص الأصفر، مع مقابض على كل طرف.
  2. اسحب المقابض لتحديد الجزء الذي تريد الاحتفاظ به. كما يمكنك اتخاذ الإجراءات التالية:
    • انقر على الزر "تشغيل" لتشغيل الجزء المحدّد.
    • يمكنك الانتقال سريعًا عبر الجزء المحدّد من خلال السحب بإصبعين على لوحة التحكم، مع التمرير باستخدام الماوس، أو السحب داخل شريط الاقتصاص. 
    • اختر "عرض" > "إظهار المسار الصوتي" لتحديد أجزاء هادئة من الفيلم. 
  3. انقر على "اقتطاع". ستتم إزالة جميع أشكال الفيديو والصوت خارج شريط الاقتصاص. للتراجع عن الاقتصاص، يمكنك اختيار "تحرير" > "تراجع عن الاقتصاص".

التقسيم

يمكنك استخدام وظيفة التقسيم لتقسيم الفيلم إلى عدة أجزاء يمكن إدخال معالجة إضافية عليها.

  1. انتقل إلى النقطة داخل الشريط الزمني التي تريد إجراء التقسيم فيها، ثم اختر "تحرير" > "تقسيم المقطع".
  2. ومن هذا المكان، يمكنك اتخاذ عدة إجراءات:
    • سحب مقطع قبل مقطع آخر أو بعده.
    • يمكنك التنقل خلال مقطع ما من خلال السحب بإصبعين على لوحة التحكم أو التمرير باستخدام الماوس. وفي أي نقطة على الشريط الزمني، يمكنك اختيار "تحرير" > "تقسيم المقطع" لتقسيم المقطع المحدّد.
    • اختر "عرض"> "اقتصاص" لاقتصاص المقطع المحدّد.
    • اختر "عرض" > "إظهار المسار الصوتي" لتحديد أجزاء هادئة من المقطع. 
    • اختر مقطعًا، ثم اختر أوامر تحرير أخرى من القائمة "تحرير"، مثل "قص" و"نسخ" و"لصق" و"حذف".
    • انقر على الزر "تشغيل" لتشغيل جميع المقاطع. 
  3. انقر على "تم". للاطلاع على المقاطع مرة أخرى، اختر "عرض" > "إظهار المقاطع". للتراجع عن التقسيم، اختر "تحرير" > "تراجع عن تقسيم المقطع".

القص والنسخ واللصق والحذف

يمكنك استخدام أوامر القص والنسخ واللصق والحذف من القائمة "تحرير" إذا كنت تريد تحرير المقاطع المقسَّمة. وإذا كنت تريد لصق مقطع في فيلم آخر، فلن تضطر إلى تحرير المقاطع في هذا الفيلم: لن يلزمك سوى الانتقال إلى أية نقطة في الشريط الزمني للفيلم، ولصق المقطع. 

لضم الأفلام إلى بعضها سريعًا من أطرافها، افتح الفيلم الأول، ثم اختر "تحرير" > "إضافة مقطع إلى النهاية"، وتحديد الفيلم الآخر بعد ذلك من مربع حوار الملف.

التقليب والتدوير

يمكنك استخدام أمري التقليب والتدوير من القائمة "تحرير" عند مشاهدة فيلم ما أو استخدام تحرير المقاطع المقسَّمة. ويؤدي استخدام هذين الأمرين إلى تقليب أو تدوير الفيلم أو المقطع.

قائمة المشاركة

المشاركة

بعد حفظ الفيلم، يمكنك مشاركته عبر "البريد" أو Messages أو AirDrop أو YouTube، بالإضافة إلى طرق أخرى:

  • افتح الملف في QuickTime Player، ثم اختر "ملف" > "مشاركة".
  • كما يمكنك فتح الملف في QuickTime Player، والنقر بعد ذلك على "مشاركة"  في عناصر التحكم في التشغيل.
  • أو انقر على ملف أثناء الضغط على مفتاح Control في Finder، ثم اختر "مشاركة" من قائمة الاختصارات.

تعرّف على المزيد

للحصول على مزيد من المعلومات، يمكنك فتح QuickTime Player واختيار "مساعدة" > "مساعدة QuickTime Player".

تاريخ النشر: