كيفية استخدام QuickTime Player

يمكنك استخدام QuickTime Player (الإصدار 10) لتشغيل ملفات الصوت والفيديو وتسجيلها، وتحريرها، ومشاركتها. ويمكنك العثور عليه في مجلد "التطبيقات" على جهاز Mac.

التشغيل

يمكنك استخدام عناصر التحكم في التشغيل للقيام بالتشغيل، والتوقف المؤقت، والإرجاع، والتقديم السريع، وضبط مستوى الصوت، وتنفيذ إجراءات أخرى. وتظهر عناصر التحكم عند تحريك المؤشر فوق نافذة QuickTime Player، كما تختفي عند تحريك المؤشر بعيدًا.

للانتقال سريعًا إلى الأمام أو الخلف على الشريط الزمني، يمكنك السحب بإصبعين على لوحة التعقب، أو التمرير باستخدام الماوس، أو سحب المقبض على الشريط الزمني. كما يمكنك تكرار النقر على التقديم السريع أو الإرجاع لزيادة سرعة التشغيل على نحو متزايد.

لعرض فيديو على الشاشة بأكملها، انقر على زر الشاشة الكاملة أو اختر "عرض" > "دخول إلى وضع الشاشة الكاملة". يمكنك أيضًا استخدام طريقة عرض تقسيم الشاشة وبث مقاطع الفيديو عبر جهاز Apple TV الخاص بك من QuickTime Player.

 


التسجيل

يمكن استخدام QuickTime Player في تسجيل فيلم من الكاميرا الخاصة بك أو تسجيل شاشة iPhone، أو iPad، أو iPod touch. كما يمكن استخدامه في تسجيل الصوت من ميكروفون أو تسجيل شاشة Mac الخاص بك. 

تسجيل فيلم

يعمل تسجيل الأفلام مع الكاميرا المضمَّنة الخاصة بك والعديد من الكاميرات الخارجية. إذا كنت تستخدم الإصدار OS X Yosemite أو إصدارًا أحدث، فيمكنك أيضًا تسجيل شاشة أي جهاز iOS (سواء iPhone، أو iPad، أو iPod touch) باستخدام منفذ Lightning، وiOS 8، أو إصدار أحدث. 

  1. اختر "ملف" > "تسجيل فيلم جديد".
  2. لتغيير إعدادات التسجيل، انقر على السهم المجاور للزر "تسجيل". بعد ذلك اختر الكاميرا أو جهاز iOS، والميكروفون، وجودة التسجيل.
  3. لمراقبة الصوت أثناء تسجيله، يمكنك استخدام شريط مستوى الصوت. 
  4. انقر على الزر "تسجيل"   لبدء التسجيل. ويمكنك النقر عليه مرة أخرى لإيقاف التسجيل. 

تسجيل الصوت فقط

تعمل ميزة تسجيل الصوت مع الميكروفون المضمَّن، والميكروفون الخارجي، وغير ذلك من أجهزة الصوت المتوافقة مع بنية الصوت الأساسية.

  1. اختر "ملف" > "تسجيل صوت جديد".
  2. لتغيير إعدادات التسجيل، انقر على السهم المجاور للزر "تسجيل". ثم اختر الميكروفون وجودة التسجيل.
  3. لمراقبة الصوت أثناء تسجيله، يمكنك استخدام شريط مستوى الصوت.
  4. انقر على الزر "تسجيل"   لبدء التسجيل. ويمكنك النقر عليه مرة أخرى لإيقاف التسجيل.

تسجيل شاشتك

يؤدي تسجيل الشاشة إلى إنشاء فيلم يتضمن شاشة Mac بالكامل أو جزءًا منها. للاطلاع على تفاصيل، راجع كيفية تسجيل الشاشة على Mac.

 


فتح تسلسل الصور

يمكن لـ QuickTime Player إنشاء فيلم من سلسلة من الصور الثابتة. على سبيل المثال، يمكنك استخدامه لعمل فيلم بمؤثر التصوير السريع أو إيقاف الحركة من الصور التي قمت بالتقاطها بالفعل. كما يُمكنك تجربته مع مجموعة من الصور التي تم التقاطها باستخدام وضع التصوير المتتابع على جهاز iOS الخاص بك.

  1. تأكد من تسمية ملفات الصور بترتيب أبجدي رقمي، فهو الترتيب الذي ستظهر به في الفيلم.
  2. اختر "ملف" > "فتح تسلسل الصور" من شريط القائمة في QuickTime Player.
  3. حدد الصور التي تريد استخدامها في الفيلم الخاص بك. يُمكنك استخدام الأوامر-A لتحديد جميع الصور، أو الضغط مع الاستمرار على مفتاح "العالي" أو مفتاح "الأوامر" عند النقر لتحديد صور معينة. بعد ذلك، انقر على "اختيار الوسائط".
  4. اختر الدقة ومعدل الإطارات والترميز، ثم انقر على "موافق" لإنشاء الفيلم.
    مثال: إذا كان لديك 60 صورة واخترت معدل إطارات يبلغ 60 إطارًا في الثانية، فسيبلغ طول الفيلم ثانية واحدة.

 


التحرير

يوفّر QuickTime Player العديد من الخيارات لتحرير الفيلم، بما في ذلك الاقتصاص والتقسيم والقص/النسخ/اللصق/الحذف وإزالة الصوت/الفيديو وقلب الاتجاه/التدوير.

الاقتصاص

يمكنك استخدام وظيفة الاقتصاص لإزالة الأجزاء غير المرغوب فيها من الفيلم.

  1. اختر "تحرير" > "قص". سيظهر شريط الاقتصاص الأصفر، مع مقابض على كل طرف.
  2. اسحب المقابض لتحديد الجزء الذي تريد الاحتفاظ به. كما يمكنك اتخاذ الإجراءات التالية:
    • انقر على الزر "تشغيل" لتشغيل الجزء المحدّد.
    • يمكنك الانتقال سريعًا عبر الجزء المحدّد من خلال السحب بإصبعين على لوحة التعقب، أو التمرير باستخدام الماوس، أو السحب داخل شريط الاقتصاص. 
    • اختر "عرض" > "إظهار المسار الصوتي" لتحديد الأجزاء الهادئة في الفيلم. 
  3. انقر على "قص". ستتم إزالة كل محتوى الفيديو والصوت خارج شريط الاقتصاص. للتراجع عن الاقتصاص، يمكنك اختيار "تحرير" > "تراجع عن القص".

التقسيم

يمكنك استخدام وظيفة التقسيم لتقسيم الفيلم إلى عدة أجزاء يمكن إدخال معالجة إضافية عليها.

  1. انتقل إلى النقطة داخل الشريط الزمني التي تريد إجراء التقسيم فيها، ثم اختر "تحرير" > "تقسيم المقطع".
  2. ومن هذا المكان، يمكنك اتخاذ عدة إجراءات:
    • سحب مقطع قبل مقطع آخر أو بعده.
    • يمكنك التنقل خلال مقطع ما من خلال السحب بإصبعين على لوحة التعقب أو التمرير باستخدام الماوس. وفي أي نقطة على الشريط الزمني، يمكنك اختيار "تحرير" > "تقسيم المقطع" لتقسيم المقطع المحدّد.
    • اختر "عرض" > "قص" لاقتصاص المقطع المحدّد.
    • اختر "عرض" > "إظهار المسار الصوتي" لتحديد الأجزاء الهادئة في المقطع. 
    • اختر مقطعًا، ثم اختر أوامر تحرير أخرى من القائمة "تحرير"، مثل "قص" و"نسخ" و"لصق" و"حذف".
    • انقر على الزر "تشغيل" لتشغيل جميع المقاطع. 
  3. انقر على "تم". للاطلاع على المقاطع مرة أخرى، اختر "عرض" > "إظهار المقاطع". للتراجع عن التقسيم، اختر "تحرير" > "تراجع عن تقسيم المقطع".

القص والنسخ واللصق والحذف

يمكنك استخدام أوامر القص والنسخ واللصق والحذف من القائمة "تحرير" إذا كنت تريد تحرير المقاطع المقسَّمة. وإذا كنت تريد لصق مقطع في فيلم آخر، فلن تضطر إلى تحرير المقاطع في هذا الفيلم: لن يلزمك سوى الانتقال إلى أية نقطة في الشريط الزمني للفيلم، ولصق المقطع. 

لضم الأفلام إلى بعضها سريعًا من أولها إلى آخرها، افتح الفيلم الأول، ثم اختر "تحرير" > "إضافة مقطع إلى النهاية"، وحدد الفيلم الآخر بعد ذلك من مربع حوار الملف.

إزالة الصوت أو الفيديو

  • لإزالة المسار الصوتي من الفيلم، اختر "تحرير" > "إزالة الصوت".
  • لإزالة مسار الفيديو من الفيلم، اختر "تحرير" > "إزالة الفيديو".

قلب الاتجاه والتدوير

يمكنك استخدام أمري قلب الاتجاه والتدوير من القائمة "تحرير" عند مشاهدة فيلم ما أو استخدام تحرير المقاطع المقسَّمة. ويؤدي استخدام هذين الأمرين إلى قلب اتجاه الفيلم أو المقطع أو تدويره.

 


المشاركة

بعد حفظ الفيلم، يمكنك مشاركته عبر "البريد" أو Messages أو AirDrop أو YouTube، بالإضافة إلى طرق أخرى:

  • افتح الملف في QuickTime Player، ثم اختر "ملف" > "مشاركة".
  • أو افتح ملفًا في QuickTime Player، ثم انقر فوق الزر مشاركة ضمن عناصر التحكم في التشغيل.
  • أو انقر على الملف في Finder مع الضغط على مفتاح التحكم، ثم اختر "مشاركة" من قائمة الاختصارات.

 


تعرّف على المزيد

تاريخ النشر: