نبذة حول محتوى الأمان للمتصفح Safari 9.0.1

يتناول هذا المستند محتوى الأمان للمتصفح Safari 9.0.1.

لحماية عملائنا، لا تفصح Apple عن مشاكل الأمان أو تناقشها أو تؤكدها لحين إجراء استقصاء كامل، مع توفّر أي برامج تصحيح أو إصدارات ضرورية. لمعرفة المزيد بشأن أمان منتجات Apple، راجع موقع أمان منتجات Apple على الويب.

للحصول على معلومات حول مفتاح PGP لأمان منتجات Apple، راجع كيفية استخدام مفتاح PGP لأمان منتجات Apple.

وحيثما أمكن، يتم استخدام مُعرِّفات CVE للإشارة إلى وجود ثغرات للحصول على مزيد من المعلومات.

للتعرّف على تحديثات الأمان الأخرى، راجع تحديثات أمان Apple.

Safari 9.0.1

  • WebKit

    متوفر لما يلي: الإصدار 10.9.5 من نظام OS X Mavericks والإصدار 10.10.5 من نظام OS X Yosemite والإصدار 10.11.1 من نظام OS X El Capitan

    التأثير: قد تؤدي زيارة موقع ويب متطفل إلى تنفيذ تعليمات برمجية عشوائية

    الوصف: وجود العديد من مشاكل تلف الذاكرة في WebKit. تمت معالجة هذه المشاكل عبر التعامل المحسّن للذاكرة.

    CVE-ID

    CVE-2015-5928 ‏: Apple

    CVE-2015-5929 ‏: Apple

    CVE-2015-5930 ‏: Apple

    CVE-2015-5931

    CVE-2015-7002 ‏: Apple

    CVE-2015-7011 : Apple

    CVE-2015-7012 ‏: Apple

    CVE-2015-7013 : Apple

    CVE-2015-7014

يتمّ تقديم المعلومات حول المنتجات التي لم تُصنّعها شركة Apple أو مواقع الويب المستقلة التي لا تخضع للمراقبة أو الاختبار من جانب Apple بدون توصيات أو موافقة. ولا تتحمّل Apple أية مسؤولية فيما يتعلق باختيار مواقع الويب والمنتجات التابعة لجهات خارجية أو أدائها أو استخدامها. ولا تُقدّم شركة Apple أية ضمانات فيما يتعلق بدقة أو موثوقية مواقع الويب التابعة لجهات خارجية. المخاطر ملازمة لاستخدام الإنترنت. للحصول على مزيد من المعلومات، يُمكنك الاتصال بالبائع. قد تكون أسماء الشركات والمنتجات الأخرى علامات تجارية لمالكيها المعنيين.

تاريخ النشر: