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Late-Breaking News
About Motion 2

 

This document provides updated information about Motion 2 and covers these topics:
Â

 

Late-Breaking News About Motion 2.1.2 (p. 2)
Â

 

Previous Release Information About Motion 2.1.1 (p. 3)
Â

 

Previous Release Information About Motion 2.1 (p. 3)
Â

 

Previous Release Information About Motion 2.0 and Motion 2.0.1 (p. 4)
Â

 

Motion Known Issues (p. 7)
Â

 

Motion Known Issues with Workarounds (p. 8)
Â

 

Corrections to Motion Documentation (p. 12)

This document may be updated as versions of Motion are released or new information 
becomes available. You can check for updated information by choosing Help > 
Late-Breaking News when Motion is open. 

For the latest information about product updates, tips and techniques, and qualified 
third-party devices, visit the Motion website at http://www.apple.com/finalcutstudio/
motion and the Motion support site at http://www.apple.com/support/motion.

http://www.apple.com/finalcutstudio/motion
http://www.apple.com/support/motion
http://www.apple.com/finalcutstudio/motion
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Late-Breaking News About Motion 2.1.2

 

The following known issues have been fixed in Motion 2.1.2. 

 

Filters
Â

 

Motion 2.1.2 provides improved compatibility with third-party After Effects filters on 
PowerPC-based Macintosh computers.

Â

 

Motion 2.1.2 resolves visual differences between Motion 2.1 and Motion 2.0.1 when 
using certain blur, color correction, distortion, glow, stylize, and tiling filters.

Â

 

Motion 2.1.2 resolves visual differences between Motion 2.1 and Motion 2.0.1 when 
using certain generators, including Checkerboard and Star.

Â

 

Motion 2.1.2 fixes an incorrect value for the Glass Distortion filter’s default Softness 
parameter. (The correct value of 5.00 has been restored.)

Â

 

Motion 2.1.2 resolves an issue that caused the MinMax filter, when applied to large 
images, to corrupt the resulting output image.

Â

 

Motion 2.1.2 fixes an incorrect minimum value for the Bulge filter’s Scale parameter. 
(The correct minimum value of –10 has been restored.)

Â

 

Motion 2.1.2 fixes an issue that caused Motion to stop responding when 
simultaneously playing back a project containing a text object with an applied Circle 
Blur filter and previewing the Texture Screen filter or Glass Distortion filter in the 
Utility window.

Â

 

Motion 2.1.2 resolves an interface issue that prevented adjustment of the Angle 
parameter for all Image Unit filters and for certain Motion filters.

Â

 

Motion 2.1.2 fixes an issue that caused certain Motion filters to clamp RGB values 
greater than 1 when rendering in float.

 

Library

 

Motion 2.1.2 resolves an issue that caused Motion to stop responding when a user’s 
system contains a volume for which the user has no Read permissions.

 

Timeline

 

Motion 2.1.2 fixes an issue that caused Motion to stop responding when the Caustics 
generator is added to the Timeline while the Timeline is displayed.

 

Soundtrack Pro Integration

 

Motion 2.1.2 resolves an issue that sometimes caused Motion to stop responding when 
the user modifies an audio file in Soundtrack Pro, saves the file, then quickly switches 
back and forth between Motion and Soundtrack Pro.
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Intel-based Macintosh computers
Â

 

Motion 2.1.2 resolves an issue that caused Adobe Photoshop files to lose their blend 
modes settings when imported into Motion as separate layers.

Â

 

Motion 2.1.2 fixes an issue that caused the Glow filter to turn an image white when 
the Softness parameter is set to 0.00.

Â

 

Motion 2.1.2 fixes an issue that resulted in a visual difference between the Slit Tunnel 
filter’s appearance on Intel-based Macintosh computers and its appearance on 
PowerPC-based Macintosh computers.

 

Previous Release Information About Motion 2.1.1

 

This version of Motion addresses instability and image-processing errors with 
Motion 2.1 on Mac OS X v10.4.6 or later. 

 

Previous Release Information About Motion 2.1

 

The following information was included with Motion 2.1, the universal binary release 
of Motion 2.0.1. 

 

General Information
Â

 

Motion 2.1 is designed to run natively on both PowerPC-based and Intel-based 
Macintosh-based computers. Motion 2.1 functionality is identical to that of 
Motion 2.0.1.

Â

 

Projects created in Motion 2.1 cannot be opened in previous versions of Motion 
(Motion 1.0 through Motion 2.0.1). Therefore, please note that templates created 
or modified and then saved in Motion 2.1 cannot be opened in previous versions 
of Motion.

 

Note:  

 

Projects created in previous versions of Motion can be opened in Motion 2.1.

Â

 

Motion supports two plug-in interfaces:  FxPlug and third-party After Effects. 
Third-party After Effects filters do not function in Motion on Intel-based Macintosh 
systems. FxPlug filters must be universal binary versions to work on Intel-based 
Macintosh systems.

 

Note:  

 

Please contact plug-in vendors directly for information on the availability of 
universal binary versions.
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Previous Release Information 
About Motion 2.0 and Motion 2.0.1

 

The following information was included with Motion 2.0 and Motion 2.0.1.

 

General Information

 

This section contains information about general Motion usage.

 

Audio

 

If an audio track’s In and Out points have been modified in Motion, and the track is 
sent to Soundtrack Pro, markers are created in Soundtrack Pro that represent the In and 
Out points set in Motion.

 

Adobe After Effects integration

 

You can import a Motion project directly into an After Effects project, preserving its 
quality without intermediate rendering of QuickTime movies or image sequences. 
Because After Effects interprets the Motion project as a movie, any operation that can 
be applied to a QuickTime movie can be applied to a Motion project.

Once a Motion project is opened in After Effects, you can invoke the Edit Original 
command from the After Effects timeline to launch Motion and modify a project in 
Motion. Once the project is modified and saved in Motion, it is automatically updated 
in After Effects.

Opening Motion projects in After Effects is certified only for After Effects 6.5, and has 
not been tested with other versions of After Effects. Motion must be installed on the 
same computer in order to view, edit, and render Motion projects from After Effects.

 

To use a Motion project in After Effects:
1

 

In After Effects, choose File > Import > File.

 

2

 

In the Import File dialog, choose All Files from the Enable pop-up menu.

 

3

 

Click to select the Motion project you want to import.

 

4

 

Choose QuickTime Movie from the Format pop-up menu.

 

Important:  

 

Steps 1 through 4 must be completed correctly in order for Motion projects 
to import correctly (or at all).

 

5

 

Click Open.

After Effects should display the Interpret Footage dialog. 

 

6

 

In this dialog, turn on Premultiplied - Matted With Color.

All Motion projects, regardless of the background color in the project, use black as the 
premultiplied color. If this is not already set, click the color well next to the 
Premultiplied option (in After Effects) to change the color to black.

 

Note:  

 

You can also click the Guess button in the Interpret Footage dialog (in After Effects).
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Click OK to import the Motion project.

The Motion project, identified by the Motion icon, is listed in the After Effects 
Project window.

 

8

 

Drag the project into a new or existing composition. 

The Motion project is treated like a QuickTime movie. Therefore, it can be composited 
with other elements, and effects can be added.

 

To modify a Motion project once it has been imported into After Effects:
1

 

In After Effects, select the layer containing the Motion project.

 

2

 

Choose Edit > Edit Original.

If not already open, Motion launches and the project is opened for editing.

 

3

 

Modify the Motion project, then choose File > Save.

Changes to the Motion project are automatically updated in After Effects.

 

Additional After Effects integration notes
Â

 

Any Motion project with a field order set in the Project Properties dialog is 
automatically rendered with fields in After Effects. To change this, edit the Motion 
project using the Edit Original command in After Effects, then open the Project 
Properties dialog in Motion (choose Edit > Project Properties, or press Command-J). 
In the Project Properties dialog, set the Field Order to the desired setting (None/
Upper First [Odd]/Lower First [Even]).

Â

 

Motion blur in After Effects does not affect objects moving within the Motion 
project. To enable motion blur for elements moving within the Motion project, 
motion blur must be enabled in Motion. In Motion, choose View > Motion Blur (or 
press Option-M), then save the project to update it in After Effects.

 

Fixed resolution

 

If a layer is set to the Combine blend mode when Fixed Resolution is turned on (in the 
Layers tab of the Inspector), the layer is automatically set to the Normal blend mode.

 

Float
Â

 

When exporting a 16-bit or 32-bit float project, keep in mind that most file formats 
available for export do not support float—including QuickTime (8 bit only). OpenEXR is 
a float format. TIFF, PNG, and Adobe Photoshop files support the 16-bit integer format.

Â

 

Depending on your project, dithering can be useful or problematic. For example, 
enabling dithering in a project in which banding is present may reduce the appearance 
of the banding. In a float project, dithering may cause excessive noise in the project’s 
output. For this reason, a checkbox has been added to the Project Properties dialog 
(choose Edit > Project Properties or press Command-J) that allows you to turn 
dithering on or off. This setting applies to the display and export of a project.
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Library

 

The Preview area does not display descriptions of built-in presets copied to the 
Favorites category. To add a description that appears in the Preview area of the Library, 
Control-click the favorite, then choose Edit Description from the shortcut menu.

 

Particle Emitters

 

Motion contains many new particle emitters. To achieve the optimal look for the 
following particle emitters, it is recommended to enable motion blur in your project:
Â

 

Jelly Bands
Â

 

Light Transit 1
Â

 

Light Transit 2
Â

 

Light Transit 3
Â

 

Light Transit 4
Â

 

Rain Streaks
Â

 

Silly String 1
Â

 

Silly String 2

 

To enable motion blur, do one of the following:
m

 

Choose Motion Blur from the View pop-up menu.

m

 

Choose View > Motion Blur (or press Option-M).

 

Templates

 

Two additional HD templates are available in a separate install from the Motion DVD.

 

To install the additional HD templates:
1

 

Insert the Motion installation DVD into your computer’s DVD drive.

 

2

 

Double-click the Motion HD Templates icon, then follow the onscreen instructions.

 

Note:  

 

If you installed Motion Content to an alternate drive, the installer automatically 
places the HD templates in that alternate location. If you have not installed Motion 
Content, the HD templates are installed in the default location (/Users/Shared/Motion/).

 

Important:  

 

It is recommended that you open Motion before you install the HD 
templates so that Motion can identify the location of the previously installed content. 

Unless you installed the Motion HD templates from the installation DVD, no pre-made 
high definition templates appear in the Show pop-up menu of the Template Browser, 
which includes the HD and Other categories. These categories are included for you to 
save your own high definition or custom templates.
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Motion Known Issues

 

This section contains information about known issues in Motion.

 

Audio

 

When 24-bit Integer Stereo sound compression is used to export audio, the rendered 
audio file plays faster than the original audio file.

 

File formats

 

OpenEXR files are supported only on Mac OS X 10.4 or later.

 

Filters
Â

 

When using the Glass Distortion filter with some images, the effect of the map image 
disappears or shifts position when the Softness parameter is adjusted.

Â

 

When a keying filter is applied to an image with a preexisting alpha channel, the 
original alpha channel is replaced.

Â

 

When using the Defocus filter with some NVIDIA cards, performance is degraded 
significantly.

 

NFS volume

 

If you browse to an NFS network volume in the File Browser, select an object, Control-
click and choose Move to Trash, the item is deleted immediately, bypassing the Trash, 
and without displaying the Finder’s “The item will be deleted immediately” dialog.

 

QuickTime

 

When importing an interlaced QuickTime movie to Motion, the fields may be lost if the 
Movie and Video tracks specify different sizes (for example, the Movie track is 486 and 
the Video track is 480). This is because QuickTime automatically resizes the file, and the 
fields become corrupted. Such movies can be created, for example, if you export 
SD video to DV without first resizing the project to 480.

 

Templates (French Version Only)

 

Audio is not previewed with a saved template.

 

Text

 

Due to text improvements in Motion 2, projects created in Motion 1.0 that contain text 
objects with certain applied text behaviors may appear differently in Motion 2.0 and 
Motion 2.0.1.
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Motion Known Issues with Workarounds

 

This section contains information about known issues with workarounds.

 

Audio

 

Issue:  

 

If an audio file does not start at the first frame of a project, creating object 
markers in the Audio Editor is problematic. They are either not created, or created in 
the incorrect position (not at the playhead location).

 

Workaround

 

:  Add object markers in the Timeline rather than in the Audio Editor.

 

Issue:  

 

When using Compressor 2 to export a project that contains audio using certain 
presets that are not in the Motion Graphics category, the resulting export contains 
no audio.

 

Workaround

 

:  Select another preset or create a custom preset in Compressor 2 based 
on the selected preset.

 

To see if the preset needs to be customized:
m

 

In the Compressor Export Options dialog, click the Summary button (located next to 
the Export Preset pop-up menu). If the summary specifies “audio pass-through,” you 
need to customize the preset.

 

To customize a preset in Compressor:
1

 

In the Compressor Export Options dialog, click Export.

Compressor starts.

 

2

 

In the Compressor Batch window, select the preset.

 

3

 

In the Inspector, click the Encoder button.

 

4

 

Choose Enabled from the Video pop-up menu (located next to the Settings button) 
and Pass-through from the Audio pop-up menu.

 

5

 

To save the customized preset, click Save As, enter a new name in the Save Setting 
dialog, then click OK.
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Exporting
Issue:  When exporting an interlaced NTSC D1 SD project to NTSC DV, the fields are 
scaled, and therefore do not match the original NTSC D1 SD fields.
Workaround:  Convert the NTSC D1 project (for example, any built-in templates) to 
NTSC DV.

To convert an NTSC D1 project to an NTSC DV project:
1 Choose Edit > Project Properties (Command-J).

2 Choose NTSC DV from the Preset pop-up menu.

3 Click OK.

The contents of the project are centered vertically in the new project (the height 
changes from 486 to 480). At this point, with certain templates, you can optionally 
choose to nudge the background video up by a pixel. For example, in most lower-third 
and transition templates, the video is assumed to be full-screen, so if you add field-
based video to replace the placeholder, you should nudge it up by a pixel to make sure 
the fields match the fields of the original. For templates in which the placeholder video 
is already scaled, you do not need to do this.

Frame rate
Issue:  Once a project is created, you cannot change the frame rate of that project.
Workaround:  Create a new project with the desired frame rate. Then in the old project, 
select all the layers in the Layers tab. Drag the selected layers to the Layers tab in the 
new project. You may have to adjust the timing of keyframes and objects in your 
project to match the new frame rate.

Gradient generator
Issue:  When the blend mode for a Gradient generator is set to anything other than 
Normal on computers with ATI Radeon graphics cards, performance will be degraded 
significantly. 
Workaround:  Apply a gradient to a shape instead.

Integration
Issue:  Projects created in Motion, moved to another computer, then imported into 
Final Cut Pro may have missing media.
Workaround:  Once the Motion project is moved to the other computer (and all media 
used in the project is available on the other computer), open and close the Motion 
project in Motion, then open the project in Final Cut Pro.
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Issue:  When exporting a sequence from Final Cut Pro to Motion, the audio master 
levels (see Tools > Audio Mixer) are not exported if you select clips in the Final Cut Pro 
Timeline and send the clips to Motion.

Workaround:  In Final Cut Pro, select the sequence in the bin, then choose File > Export > 
Export to Motion Project.

Issue:  Clips exported from the Browser in Final Cut Pro do not appear correctly in Motion.

Workaround:  Export the clip from the Final Cut Pro Timeline, rather than from the bin. 
Alternatively, you can change the aspect ratio of the clip in Motion. To change the pixel 
aspect ratio in Motion, select the clip in the Media tab (in the Project pane), then 
choose a different pixel aspect ratio in the Media tab of the Inspector.

Issue:  When a clip or image is resized in Final Cut Pro, the image appears larger when 
opened in Motion.

Workaround:  Change the aspect ratio of the clip in Motion. To change the pixel aspect 
ratio in Motion, select the clip in the Media tab (in the Project pane), then choose a 
different pixel aspect ratio in the Media tab of the Inspector.

Issue:  After Motion is installed with versions 4.0.1, 4.0.2, 4.1, and 4.1.1 of Final Cut Pro, 
FireWire video out does not function.

Workaround:  Upgrade to Final Cut Pro HD or Final Cut Pro 5.

LiveFonts
Issue:  When you create a multiline LiveFont text object, and the text is set to Center 
alignment, a problem occurs with the character tracking.
Workaround:  Use a separate LiveFont text object for each center-aligned line of text.

Motion Blur
Issue:  When an imported media file contains interlaced fields, and Field Order is set, and 
Motion Blur is enabled in Motion, the motion within the frames of a movie is affected.
Workaround:  Deinterlace the imported media using the Deinterlace filter (in the Video 
filter subcategory).
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Particles
Issue:  When opening Motion 1.0 projects in Motion 2.0.1, certain particle presets may 
appear incorrect.
Workaround:  Change the alpha type for the source media used for the particle cell.

To change the alpha type:
1 In the Media tab (of the Project pane), select the particle emitter’s source media.

2 In the Inspector, show the Media tab.

3 Choose Premultiplied Black from the Alpha Type pop-up menu.

Issue:  Performance can degrade when adjusting a Motion Path behavior that is applied 
to a particle emitter.

Workaround:  To improve performance, apply a keyframe path to the particle 
emitter instead.

QuickTime
Issue:  When a Motion project is opened in QuickTime, the Save or Save As command 
causes QuickTime to quit unexpectedly. 
Workaround:  Use the QuickTime Export command instead.

Replacing footage
Issue:  When you replace a clip by dragging another clip on top of it, if the substituted 
clip is of shorter duration, Motion still indicates the duration of the longer clip. 
Workaround:  When replacing footage in this manner, the duration can be corrected in 
the Timeline. Drag the right edge of the clip’s bar to the left until it is within the clip’s 
actual duration, release the mouse button, then drag the clip back out to the right.

Text
Issue:  If the characters in a text object have a mix of styles, and all characters of a 
particular style are selected and edited, and if those characters (selected and edited) 
are adjacent to other text styles, the adjacent text styles may replace the selected style.
Workaround:  Instead of selecting and replacing text, edit the text within the style, then 
delete extraneous characters when finished editing.

Issue:  A text object already under the influence of a Sequence behavior may not 
complete its action if a Simulation, Throw, or Spin behavior that overlaps in time is 
applied to the same object. Some sequence behaviors that do not affect the same 
parameters as a simulation (such as position) may display improperly.

Workaround:  Adjust the behavior so that it does not overlap the Sequence behavior 
in time.
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Third-party plug-ins
Issue:  Motion may stop responding if the After Effects plug-ins About box is displayed 
while a project is played back.
Workaround:  Stop playback before displaying the About box for After Effects plug-ins.

Corrections to Motion Documentation
The following information covers corrections and updates to the documentation 
included with Motion 2. 

Important:  Because the Motion Getting Started book has not been revised for Motion 2, 
some screen shots no longer have parity with the Motion application. In certain cases, 
functionality may be slightly changed. Refer to the Motion 2 User Manual (choose Help > 
Motion User Manual) for updated information. Also, because the user manual has been 
renamed Motion 2 User Manual, references to “Motion Help” in the Motion Getting Started 
book are, in fact, references to the user manual.

Motion Getting Started Book
Â The movie that plays in the Welcome Screen has been changed from the movie 

illustrated on page 8 of the documentation.
Â In the Value Slider description on page 37, it is stated that “the value sliders are 

contextual, which means that the ‘normal,’ ‘fine,’ and ‘coarse’ increments are specific 
to the parameter. For example, a ‘normal’ increment for Opacity is 1, a ‘fine’ increment 
is .1, and a ‘coarse’ increment is 10.” In fact, the fine increment for the Opacity 
parameter is .01.

Â The text behavior discussion beginning on page 133, “Using the Sequence Behavior,” 
refers to the behavior name as “Sequence.” This behavior is now called “Sequence 
Text.” Additionally, the “Repeat” parameter is now called “Loops.”

Â The “Export Progress” dialog that is illustrated on page 168 is the “Export” dialog.

Motion 2 User Manual
Â The “Video Output” section on page 117 discusses three Digital Cinema Desktop 

Preview options. These options are only available if you have Final Cut Pro installed 
on your computer.

Â In the “To open a project file from within the Motion File Browser” section on page 
155, it is stated that you can open a project from within the File Browser by clicking 
the Import button once the project icon is selected in the File Browser. This should 
state that clicking the Import button imports the project into the current project. If 
no project is open, the Import button is not available. Double-clicking a project icon 
in the File Browser opens the project in a new Canvas.



 

 

Â

 

In the “Navigating Markers” section on page 316, it is stated that to jump to the next 
Timeline marker, you can “press Option-Command-Up Arrow” and to jump to the 
previous marker, “press Option-Command-Down Arrow.” The correct shortcut keys 
are Option-Command-Right Arrow and Option-Command-Left Arrow.

Â

 

In the “Deleting Objects” section on page 297 of the Using the Timeline chapter, it is 
stated that the shortcut key for the ripple delete command is to “press Command-
Delete.” The correct shortcut key command is Shift-Delete.

Â

 

In the “Distortion Filters” section on page 746 of the Filters chapter, the Insect Eye 
filter is described. This filter, in addition to two new filters, is only available for 
download by registering on the Motion website at http://register.apple.com. Once 
registration is complete, go to http://www.apple.com/motion/download to 
download the additional filters.

Â

 

In the “Trimming Audio Tracks” section on page 893, a note incorrectly states that 
“You can also show and slip the timebar for an audio track in the Timeline by clicking 
the Audio Scrubbing button at the lower-left edge of the Audio Editor.” To show and 
slip the timebar for an audio track in the Timeline, display the audio in the Timeline 
by clicking the Show/Hide Audio button in the display options (located in the lower 
section of the Timeline Layer list), then drag the bar left or right.

Â

 

In step 2 on page 958, you are instructed to “Choose File > Export > Export to Motion 
Project” in order to export a sequence or clip from Final Cut Pro to a Motion project. 
This should state to choose File > Send To > “Motion” Project.

Â

 

The Filters chapter is missing the description for the Matte Magic filter, located in the 
Matte filter subcategory in the Library.
Â

 

Matte Magic:

 

  

 

Erodes and feathers matte edges.
Â

 

Parameters in the Inspector:

 

  The parameters in the Inspector include Shrink 
and Feather.

Â

 

Shrink:

 

  

 

Sets the amount, in pixels, that the matte edge should be eroded. Values 
range from 0 to 5.

Â

 

Feather:

 

  

 

Sets the amount, in pixels, that the matte edge is feathered. Values range 
from 0 to 5.

The Dashboard contains the same controls as the Inspector.

Â

 

In the French- and German-language Motion documentation, Soundtrack Pro is 
incorrectly referred to as Soundtrack.
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