Languages

Xsan: Compatibility of Xsan metadata controllers (MDCs) and clients

In some situations, you can use clients and metadata controllers with different versions of Xsan in the same SAN.

This chart shows the minimum Xsan client version that is compatible with the Xsan version on the metadata controller. The versions of Xsan and OS X on the metadata controller must the same as, or later than, the latest versions on a client.

Xsan 3.0 - 3.1

Xsan 2.2.2 (see note 1)

Xsan 2.3

Xsan 2.2.1 (see notes 1 and 2)

Xsan 2.2 - 2.2.2

Xsan 2.1.1 (see note 3)

Xsan 2.0 - 2.1.1

Xsan 1.4.2

Xsan 1.4.2

Xsan 1.3

Notes

  1. In order to enable case insensitivity, all members of the SAN must be running Xsan 2.3 or later.
  2. Mac OS X v10.5-based Xsan 2.2.1 clients cannot be used with an Xsan 2.3 MDC. Mac OS X v10.6 is required on Xsan 2.2.1 clients of an Xsan 2.3 MDC.
  3. In order to use native extended attributes, all members of the SAN must be running Xsan 2.2 or later.

More

Important: Information about products not manufactured by Apple is provided for information purposes only and does not constitute Apple’s recommendation or endorsement. Please contact the vendor for additional information.
Last Modified: Nov 27, 2013
Helpful?
Yes
No
Not helpful Somewhat helpful Helpful Very helpful Solved my problem
Print this page
  • Last Modified: Nov 27, 2013
  • Article: HT3755
  • Views:

    43636
  • Rating:
    • 60.0

    (525 Responses)
Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked