語言

Mac 101:預覽程式 app 可檢視並編輯 PDF 和影像檔

「預覽程式」可方便您閱讀可攜式文件格式(PDF),並打開常見的影像檔,包括 JPEG、TIFF 以及 PNG。

瞭解 OS X 的「預覽程式」基本編輯功能,如調整大小、旋轉、裁切和註解 PDF 和影像。

您想深入了解哪些功能?
檢視與處理 PDF 檔案
以全螢幕使用「預覽程式」
在「預覽程式」中使用智慧放大功能
製作簽名
在 PDF 上簽名
檢視與處理影像
掃描
自定「預覽程式」的工具列

檢視與處理 PDF 檔案

若要檢視 PDF 檔案,只要按兩下檔案即可用「預覽程式」開啟,或是將 PDF 檔案的圖像拖移到 Dock 中的「預覽程式」圖像。「預覽程式」不只有 PDF 檢視功能。您還可放大縮小、加上書籤、附註、反白、拷貝文字、填寫表單等等。

OS X Mavericks

放大 PDF 的內容 按一下視窗左上角的放大按鈕按鈕。
縮小 PDF 的內容 按一下視窗左上角的縮小按鈕按鈕。
僅檢視內容 按一下視窗左上角的「顯示方式」選單按鈕(),然後選擇「只有內容」。
檢視內容與縮覽圖 按一下視窗左上角的「顯示方式」選單按鈕(),然後選擇「縮覽圖」。
檢視縮圖目錄 按一下視窗左上角的「顯示方式」選單按鈕(),然後選擇「縮圖目錄」。
在側邊欄中檢視 PDF 的目錄 按一下視窗左上角的「顯示方式」選單按鈕(),然後選擇「目錄」。
在側邊欄中檢視章節主題列表 按一下章節名稱旁的灰色顯示三角形顯示三角形
跳到側邊欄列出的特定章節或特定頁 按一下側邊欄中的章節名稱或特定頁。
一次切換一頁 按住 Option 鍵,然後按鍵盤上的向下鍵前往下一頁,或按向上鍵前往上一頁。
前往特定頁碼 前往選單中選擇前往頁面,輸入頁碼,然後按一下「好」。
為 PDF 的某頁加上書籤 工具選單中選擇新增書籤
開啟已經加上書籤的頁面 按一下視窗左上角的「顯示方式」選單按鈕(),選擇「書籤」,然後選擇側邊欄中已經加上書籤的頁面。
在 PDF 表單中填寫資訊(若表單有此功能) 選擇工具>文字選取範圍,然後按一下某個欄位並輸入資訊。有的 PDF 表單只允許列印,無法在「預覽程式」中編輯。
將 PDF 文件中的文字拷貝到剪貼板 選擇工具>文字選取範圍,按一下滑鼠並拖移游標來選擇文字,然後按 Command-C(或選擇編輯>拷貝);接著您可將文字貼到別的地方,例如貼入「文字編輯」或 Pages 文件。
在 PDF 中更改文字的反白顏色;加入底線或刪除線 在文件中選擇您要更改的文字。按一下「標示」按鈕 「註解」按鈕,然後在彈出式選單裡選擇顏色、底線或刪除線。您也可以在沒有反白文字時,選取此選項,以切換至標示模式。在標示模式中,您可繼續套用反白顏色至整份文件的文字,直到取消選取反白工具。
加入附註、箭頭或其他註解 按一下工具列上的「編輯」按鈕()以顯示其他選項,包含「文字選取範圍」、「矩形選取」、「矩形」、「橢圓形」、「線條」、「文字工具」、「附註」和「簽名檔」。顯示在「簽名檔」按鈕右側的其他按鈕,附有套用到目前選取工具的選項:
尋找檔案的儲存位置 儲存您的檔案後,在標題列的文件名稱上按一下滑鼠右鍵或按一下 Command 鍵。彈出式選單會顯示檔案所在位置的路徑。

OS X Mountain Lion

放大 PDF 的內容 按一下視窗左上角的放大按鈕按鈕。
縮小 PDF 的內容 按一下視窗左上角的縮小按鈕按鈕。
僅檢視內容 按一下視窗左上角的「顯示方式」選單按鈕(),然後選擇「只有內容」。
檢視內容與縮覽圖 按一下視窗左上角的「顯示方式」選單按鈕(),然後選擇「縮覽圖」。
檢視縮圖目錄 按一下視窗左上角的「顯示方式」選單按鈕(),然後選擇「縮圖目錄」。
在側邊欄中檢視 PDF 的目錄 按一下視窗左上角的「顯示方式」選單按鈕(),然後選擇「目錄」。
在側邊欄中檢視章節主題列表 按一下章節名稱旁的灰色顯示三角形顯示三角形
跳到側邊欄列出的特定章節或特定頁 按一下側邊欄中的章節名稱或特定頁。
一次切換一頁 按住 Option 鍵,然後使用向下鍵前往下一頁,或使用向上鍵前往上一頁。
前往特定頁碼 前往選單中選擇前往頁面,輸入頁碼,然後按一下「好」。
為 PDF 的某頁加上書籤 選擇書籤選單中的新增書籤,輸入書籤名稱,然後按一下「加入」。
開啟已經加上書籤的頁面 書籤選單選擇頁面。
在 PDF 表單中填寫資訊(若表單有此功能) 選擇工具>文字選取範圍,然後按一下某個欄位並輸入資訊。有的 PDF 表單只允許列印,無法在「預覽程式」中編輯。
將 PDF 文件中的文字拷貝到剪貼板 選擇工具>文字選取範圍,按一下滑鼠並拖移游標來選擇文字,然後按 Command-C(或選擇編輯>拷貝);接著您可將文字貼到別的地方,例如貼入「文字編輯」或 Pages 文件。
在 PDF 中更改文字的反白顏色;加入底線或刪除線 在文件中選擇您要更改的文字。按一下「標示」按鈕 「註解」按鈕,然後在彈出式選單裡選擇顏色、底線或刪除線。您也可以在沒有反白文字時,選取此選項,以切換至標示模式。在標示模式中,您可繼續套用反白顏色至整份文件的文字,直到取消選取反白工具。
加入附註、箭頭或其他註解 按一下工具列的「編輯」按鈕()。「預覽程式」視窗中的工具列之下將會出現一些按鈕,包括「矩形」、「橢圓形」、「線條」、「箭頭」、「文字」、「對話泡泡」、「想法泡泡」、「附註」、「簽名」選單、「顏色」選單、「線條屬性」選單以及「顯示字體」()。
尋找檔案的儲存位置 按住 Command 鍵,並於標題列按一下文件的名稱。彈出式選單會顯示檔案所在位置的路徑。檔案至少必須儲存過一次,才能夠發揮此功能。

OS X Lion

放大 PDF 的內容 按一下視窗左上角的放大按鈕按鈕。
縮小 PDF 的內容 按一下視窗左上角的縮小按鈕按鈕。
僅檢視內容 按一下視窗最上方的側邊欄按鈕按鈕(只有內容)。
以縮略圖檢視內容 按一下視窗最上方的側邊欄按鈕按鈕(縮略圖)。
檢視縮圖目錄 按一下視窗最上方的目錄按鈕按鈕(縮圖目錄)。
在側邊欄中檢視 PDF 的目錄 按一下視窗最上方的目錄按鈕按鈕(目錄)。沒有目錄的 PDF 會在側邊欄中顯示檔案名稱。
在側邊欄中檢視章節主題列表 按一下章節名稱旁的灰色顯示三角形顯示三角形
跳到側邊欄列出的特定章節或特定頁 按一下側邊欄中的章節名稱或特定頁。
一次切換一頁 按住 Option 鍵,然後使用向下鍵前往下一頁,或使用向上鍵前往上一頁。
前往特定頁碼 前往選單中選擇前往頁面,輸入頁碼,然後按一下「好」。
為 PDF 的某頁加上書籤 選擇書籤選單中的新增書籤,輸入書籤名稱,然後按一下「加入」。
開啟已經加上書籤的頁面 書籤選單選擇頁面。
在 PDF 表單中填寫資訊(若表單有此功能) 選擇工具選單中的文字工具,然後按一下某個欄位並輸入資訊。有的 PDF 表單只允許列印,無法在「預覽程式」中編輯。
將 PDF 文件中的文字拷貝到剪貼板 選擇工具選單中的文字工具,按一下滑鼠並拖移游標來選擇文字,然後按 Command-C(或選擇編輯>拷貝);接著您可將文字貼到別的地方,例如貼入「文字編輯」或 Pages 文件。
加入附註、反白、連結、箭頭或其他註解 按一下工具列上的「註解」按鈕。「預覽程式」視窗工具列下方會出現幾個註解按鈕,包括「箭頭」、「橢圓形」、「矩形」、「文字」、「附註」、「連結」、「簽名」、「反白」、「刪除線」、「底線」、「顏色選單」、「線條寬度選單」、「字體面板」和「註解列表」註解按鈕
尋找檔案的儲存位置 按住 Command 鍵,並於標題列按一下文件的名稱。彈出式選單會顯示檔案所在位置的路徑。檔案至少必須儲存過一次,才能夠發揮此功能。

以全螢幕使用「預覽程式」

您可以在全螢幕中使用「預覽程式」,這樣可以善用螢幕,並且獲得閱讀或檢視文件或影像的最佳經驗。若要使用全螢幕,請按一下已開啟文件視窗中右上角的「全螢幕」按鈕(輸入全螢幕)。您可以使用手勢進行縮放、旋轉和翻轉頁面或圖片。

若要結束全螢幕,請將游標移至螢幕最上方。應該會顯示「預覽程式」選單列。按一下「全螢幕」按鈕(進入全螢幕)離開全螢幕模式。

在「預覽程式」中使用智慧放大功能

您可以在「預覽程式」中使用智慧放大功能,來放大影像或文件的特定部分。在 PDF 文件上使用智慧放大功能時,智慧放大功能會自動調整文件寬度,給您最佳的視野來檢視 PDF 中的文字或影像。

若要使用智慧放大功能,請在「預覽程式」中打開 PDF 或影像,然後按下波紋號按鍵(鍵盤 Esc 鍵的正下方)。這個選項會打開放大視窗,讓您可以四處移動,來放大文件或影像的某一個部分。若要關閉放大視窗,再次按下波紋號按鍵。

製作簽名

您可以使用「預覽程式」拍下您手寫的簽名,然後將它加入需要您簽名的 PDF 文件。

  1. 選擇預覽程式>偏好設定,按一下「簽名檔」,再按一下「製作簽名檔」。
  2. 請按照畫面顯示的指示操作。確定您的簽名填滿左側的方塊,且位在藍色基線上。
  3. 若簽名預覽看來正確,請按一下「接受」。

在 PDF 上簽名

  1. 如果沒有看到「編輯」工具列,請按一下工具列的「編輯」按鈕()。
  2. 按一下「簽名檔」按鈕(簽名按鈕)。如果您建立多個簽名檔,請再按一下「簽名檔」按鈕,並確認想要使用的簽名檔旁有註記符號。
  3. 在 PDF 檔中,按一下您要顯示簽名的位置。如果您按一下線條,「預覽程式」會視需要縮小您的簽名,使其配合顯示在線上。
  4. 若要新增其他簽名至文件中,按一下線條,或在文件中按一下後再按一下您要顯示簽名的位置(在 OS X Mountain Lion 中,請於兩次點按之間移動滑鼠游標)。

檢視與處理影像

用「預覽程式」欣賞影像、編輯影像、轉換成其他格式,或開始照片幻燈片秀。

從 Finder 可在「預覽程式」中自動開啟許多影像檔(例如 JPEG、TIFF、GIF 和 PNG)。若要開啟影像檔:

  • 按兩下影像檔。
  • 將影像檔拖移到 Dock 中的「預覽程式」圖像。
  • 將內含多個影像檔的檔案夾拖移到「預覽程式」圖像,即可一次全部開啟。

秘訣:如果某個影像原來是以其他應用程式開啟,但您希望每次按兩下這個檔案時都以「預覽程式」開啟,請執行以下步驟(一次即可):按住 Control 再按一下這個檔案、放開 Control 鍵、按 Option 鍵,然後選擇每次都用此應用程式來開啟>預覽程式。或是選取該影像檔、選擇檔案選單中的簡介,然後將「打開檔案的應用程式:」彈出式選單選項改為「預覽程式」。

打開多個影像檔或 PDF 文件時,可以在側邊欄中選擇個別影像或頁面。

更改圖片的曝光值、對比、飽和度、色溫、色調或清晰度 選擇工具選單中的調整顏色
將影像檔轉換成其他檔案格式(例如從 PNG 轉成 JPEG) 選擇檔案>輸出。從「格式」彈出式選單中選擇要使用的格式,輸入檔案名稱,然後按一下「儲存」。
旋轉影像 按一下「旋轉」按鈕、從工具選單中選擇向左旋轉向右旋轉、在觸控式軌跡板上旋轉兩指,或者按 Command-L 或 Command-R
以幻燈片秀觀賞影像 將多個影像檔拖移到 Dock 中的「預覽程式」圖像,然後選擇顯示方式選單中的幻燈片秀。您也可以一次打開多個影像,作法是將含有多個影像的檔案夾拖移至「預覽程式」圖像
將整個影像拷貝到剪貼板 按 Command-A(或選擇編輯>全選),然後按 Command-C(或選擇編輯>拷貝)。接著將影像貼到別的地方,例如貼入「文字編輯」或 Pages 文件
將部份影像拷貝到剪貼板 按一下滑鼠鍵,並在您要選取的影像區域上拖移,然後按 Command-C(或選擇編輯>拷貝)。接著將部份影像貼到別的地方,例如貼入「文字編輯」或 Pages 文件
調整影像大小 選擇工具>調整大小,輸入要將影像調整成多大,然後按一下「好」。請先在側邊欄選擇要調整大小的多個影像,就可以調整多個影像的大小。
裁切影像

按一下滑鼠並拖移游標,選取您要保留的影像區域。接著選擇工具>裁切,或按 Command-K。若裁切的區域太多,可按 Command-Z 或選擇編輯>還原,取消裁切動作。

新增線條、圓形、矩形、文字等 選擇工具>註解,然後選取想要新增的項目;有些按鈕會顯示在「預覽程式」視窗的工具列下方,包含「線條」、「橢圓形」、「矩形」和「文字」
使用觸控式軌跡板在 PDF 頁面或影像之間捲視 以兩指向上或向下滑動。
放大 以兩指撥合,或按一下「+」按鈕

掃描

您也可以利用「預覽程式」從掃描器掃描文件

自定「預覽程式」的工具列

在「預覽程式」中開啟影像或 PDF 時,選擇顯示方式>自定工具列...。此時會顯示喜好項目表,包括「裁切」、「旋轉」、「列印」、「幻燈片秀」等等。

  • 若要將功能加入工具列,請從表中把功能項目拖移到工具列。
  • 若要移除工具列中的功能,請將功能項目拖離工具列。
  • 若要重新安排工具列中的功能項目,請往左或往右拖移。
  • 若要更改工具列中的功能項目外觀(顯示為圖像、文字或兩者皆顯示),請使用喜好項目表最下方的「顯示」彈出式選單。

自訂工具列

其他資訊

秘訣:若要更了解「預覽程式」,請在「預覽程式」中,選擇輔助說明選單上的預覽程式輔助說明

最後更新: 2014/2/3
有幫助?
  • 最後更新: 2014/2/3
  • 文章: HT2506
  • 檢視:

    4992
  • 評等:
    • 20.0

    (1 個回覆)

其他產品支援資訊