Mac、iPhone、iPad、iPod touch 和 Apple Watch 接續互通的系統需求

以下是使用 Handoff、「通用剪貼板」、Instant Hotspot、「自動解鎖」、「iPhone 行動網路通話」和 SMS/MMS 傳訊所需的條件。

如果您的裝置符合「接續互通」功能的需求,就可以設定並使用該功能,在所有裝置間順暢接續作業。

Handoff

Handoff 適用於下列裝置和作業系統:

iOS 8 或以上版本 OS X Yosemite 或以上版本  watchOS 1.0 或以上版本
  • iPhone 5 或後續機型
  • iPad Pro
  • iPad(第 4 代)
  • iPad Air 或後續機型
  • iPad mini 或後續機型
  • iPod touch(第 5 代)或後續機型
  • MacBook(2015 年初或後續機型)
  • MacBook Pro(2012 年或後續機型)
  • MacBook Air(2012 年或後續機型)
  • Mac mini(2012 年或後續機型)
  • iMac(2012 年或後續機型)
  • iMac Pro
  • Mac Pro(2013 年末)
  • Apple Watch(第 1 代)
  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3

通用剪貼板

通用剪貼板」適用於下列裝置和作業系統,可在 Apple 裝置之間拷貝文字、影像、照片和影片。

iOS 10 或以上版本 macOS Sierra 或以上版本
  • iPhone 5 或後續機型
  • iPad Pro
  • iPad(第 4 代)
  • iPad Air 或後續機型
  • iPad mini 2 或後續機型
  • iPod touch(第 6 代)或後續機型
  • MacBook(2015 年初或後續機型)
  • MacBook Pro(2012 年或後續機型)
  • MacBook Air(2012 年或後續機型)
  • Mac mini(2012 年或後續機型)
  • iMac(2012 年或後續機型)
  • iMac Pro
  • Mac Pro(2013 年末)

「通用剪貼板」也可在 Mac 之間拷貝完整檔案。每部 Mac 均需要 macOS High Sierra。 

Instant Hotspot

Instant Hotspot 需要下列其中一種裝置和作業系統:

iOS 8.1 或以上版本

該裝置也必須具備「個人熱點」服務以及已啟用的電信業者方案。

  • iPhone 5 或後續機型
  • iPad Pro
  • iPad(第 4 代)
  • iPad Air 或後續機型
  • iPad mini 或後續機型

然後您就可以使用 Instant Hotspot 從下列裝置連接至您的「個人熱點」:

iOS 8 或以上版本 OS X Yosemite 或以上版本 
  • iPhone 5 或後續機型
  • iPad Pro
  • iPad(第 4 代)
  • iPad Air 或後續機型
  • iPad mini 或後續機型
  • iPod touch(第 5 代)或後續機型
  • MacBook(2015 年初或後續機型)
  • MacBook Pro(2012 年或後續機型)
  • MacBook Air(2012 年或後續機型)
  • Mac mini(2012 年或後續機型)
  • iMac(2012 年或後續機型)
  • iMac Pro
  • Mac Pro(2013 年末)

自動解鎖

自動解鎖」適用於下列裝置和作業系統:

watchOS 3 或以上版本 macOS Sierra 或以上版本*
  • Apple Watch(第 1 代)
  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3*
  • MacBook(2015 年初或後續機型)
  • MacBook Pro(2013 年末或後續機型)
  • MacBook Air(2013 年中或後續機型)
  • Mac mini(2014 年末或後續機型)
  • iMac(2013 年末或後續機型)
  • iMac Pro
  • Mac Pro(2013 年末或後續機型)

您也可以使用「系統資訊」來查看 Mac 是否支援「自動解鎖」。詳細資訊請參閱「如何使用 Apple Watch 解鎖 Mac」。

* 在 Apple Watch Series 3 上使用「自動解鎖」需要 macOS High Sierra。

iPhone 行動網路通話

iPhone 行動網路通話」需要使用 iOS 8.1 或以上版本的 iPhone 以及已啟用的電信業者方案。然後您就可以在下列裝置與該 iPhone 之間中繼通話:

  • 使用 OS X Yosemite 或以上版本的任何 Mac。Mac mini 和 Mac Pro 需要外接麥克風或耳機。
  • 使用 iOS 8 或以上版本的任何 iPhone、iPad 或 iPod touch。

SMS 和 MMS 傳訊

SMS 和 MMS 傳訊需要搭載 iOS 8.1 或以上版本的任何 iPhone 以及已啟用的電信業者方案。然後您就可以從下列裝置傳送及接收 SMS 和 MMS 訊息:

  • 使用 OS X Yosemite 或以上版本的任何 Mac。 
  • 使用 iOS 8 或以上版本的任何 iPhone、iPad 或 iPod touch。
發佈日期: