Langues

Les bases du Mac : visualisation et modification de fichiers PDF et d’images à l’aide d’Aperçu

Aperçu facilite la visualisation de fichiers PDF et l’ouverture de fichiers d’image courants (y compris JPEG, TIFF et PNG).

Découvrez les fonctionnalités d’édition essentielles d’Aperçu, telles que le redimensionnement, la rotation, le rognage et les annotations de PDF et d’images sous OS X.

Sur quel sujet aimeriez-vous en apprendre davantage ?
Affichage et utilisation de fichiers PDF
Aperçu en mode plein écran
Agrandissement intelligent dans Aperçu
Création d’une signature
Signature d’un PDF
Affichage et utilisation d’images
Numérisation
Personnalisation de la barre d’outils Aperçu

Affichage et utilisation de fichiers PDF

Pour afficher un fichier PDF, double-cliquez sur celui-ci pour l’ouvrir dans Aperçu, ou faites glisser l’icône du fichier PDF vers l’icône Aperçu de votre Dock. Aperçu ne vous permet pas seulement d’afficher des fichiers PDF. Vous pouvez effectuer un zoom avant ou arrière, ajouter des signets à des pages ou des notes, mettre en surbrillance, copier du texte, remplir des formulaires et autres.

OS X Mavericks

Agrandir la taille du contenu du fichier PDF Cliquez sur le bouton Zoom avant dans la partie supérieure gauche de la fenêtre.
Réduire la taille du contenu du fichier PDF Cliquez sur le bouton Zoom arrière dans la partie supérieure gauche de la fenêtre.
Afficher le contenu uniquement Cliquez sur le bouton de menu Présentation () dans la partie supérieure gauche de la fenêtre, puis choisissez Contenu seul.
Afficher le contenu et les vignettes Cliquez sur le bouton de menu Présentation() dans la partie supérieure gauche de la fenêtre, puis choisissez Vignettes.
Afficher la planche contact Cliquez sur le bouton de menu Présentation() dans la partie supérieure gauche de la fenêtre, puis choisissez Planche contact.
Afficher la table des matières d’un fichier PDF dans la barre latérale Cliquez sur le bouton de menu Présentation () dans la partie supérieure gauche de la fenêtre, puis choisissez Table des matières.
Afficher une liste des rubriques d’un chapitre dans la barre latérale Cliquez sur le triangle d’expansion gris (Triangle d’expansion) situé en regard du nom du chapitre.
Atteindre un chapitre ou une page spécifique affiché(e) dans la barre latérale Cliquez sur le nom du chapitre ou de la page dans la barre latérale.
Consulter les pages une à une Maintenez la touche Option enfoncée, puis appuyez sur la flèche vers le bas pour accéder à la page suivante, ou sur la flèche vers le haut pour accéder à la page précédente.
Atteindre un numéro de page spécifique Choisissez Aller à la page dans le menu Aller, saisissez un numéro de page, puis cliquez sur OK.
Ajouter un signet à une page dans un fichier PDF Choisissez Ajouter un signet dans le menu Outils.
Ouvrir une page disposant d’un signet Cliquez sur le bouton de menu Présentation () dans la partie supérieure gauche de la fenêtre, choisissez Signets, puis la page en question dans la barre latérale.
Indiquer des informations dans un formulaire PDF (si le formulaire le permet) Sélectionnez Outils > Sélection du texte, puis cliquez sur un champ pour saisir des informations ; certains formulaires PDF peuvent être imprimables mais pas modifiables dans Aperçu.
Copier du texte à partir d’un document PDF dans le presse-papiers Sélectionnez Outils > Sélection du texte, cliquez sur du texte et faites glisser votre curseur dessus pour le sélectionner, puis appuyez sur Commande + C (ou sélectionnez Édition > Copier). Vous pouvez ensuite copier le texte ailleurs, comme dans un document TextEdit ou Pages.
Dans un PDF, modifier la couleur de surbrillance du texte, souligner ou barrer Sélectionnez le texte que vous souhaitez modifier dans le document. Cliquez sur le bouton de marquage (bouton Annotation), puis sélectionnez une couleur, ou choisissez de souligner ou de barrer du texte dans le menu local. Vous pouvez également sélectionner cette option lorsqu’au texte n’est mis en surbrillance, afin de passer en mode Annotation. En mode Annotation, vous pouvez appliquer une couleur de surbrillance à du texte, de manière continue et tout au long d’un document, tant que l’outil lié est sélectionné.
Ajouter des notes, des flèches ou d’autres annotations Cliquez sur le bouton Modifier () de la barre d’outils pour afficher des options supplémentaires, comme Sélection du texte, Sélection rectangulaire, Rectangle, Ovale, Ligne, Outils textuels, Remarque et Signature. Des boutons supplémentaires s’affichent à droite du bouton Signature, ainsi que diverses options associées à l’outil actuellement sélectionné :
Savoir où votre fichier est enregistré Une fois votre fichier enregistré, cliquez avec le bouton droit de la souris (ou cliquez tout en maintenant la touche Contrôle enfoncée) sur le nom du document, dans la barre de titre. Le chemin d’accès à votre fichier s’affiche dans un menu local.

OS X Mountain Lion

Agrandir la taille du contenu du fichier PDF Cliquez sur le bouton Zoom avant dans la partie supérieure gauche de la fenêtre.
Réduire la taille du contenu du fichier PDF Cliquez sur le bouton Zoom arrière dans la partie supérieure gauche de la fenêtre.
Afficher le contenu uniquement Cliquez sur le bouton de menu Présentation () dans la partie supérieure gauche de la fenêtre, puis choisissez Contenu seul.
Afficher le contenu et les vignettes Cliquez sur le bouton de menu Présentation () dans la partie supérieure gauche de la fenêtre, puis choisissez Vignettes.
Afficher la planche contact Cliquez sur le bouton de menu Présentation () dans la partie supérieure gauche de la fenêtre, puis choisissez Planche contact.
Afficher la table des matières d’un fichier PDF dans la barre latérale Cliquez sur le bouton de menu Présentation () dans la partie supérieure gauche de la fenêtre, puis choisissez Table des matières.
Afficher une liste des rubriques d’un chapitre dans la barre latérale Cliquez sur le triangle d’expansion gris (Triangle d’expansion) situé en regard du nom du chapitre.
Atteindre un chapitre ou une page spécifique affiché(e) dans la barre latérale Cliquez sur le nom du chapitre ou de la page dans la barre latérale.
Consulter les pages une à une Maintenez la touche Option enfoncée, puis utilisez la flèche vers le bas pour accéder à la page suivante, ou la flèche vers le haut pour accéder à la page précédente.
Atteindre un numéro de page spécifique Choisissez Aller à la page dans le menu Aller, saisissez un numéro de page, puis cliquez sur OK.
Ajouter un signet à une page dans un fichier PDF Sélectionnez Ajouter un signet dans le menu Signets, saisissez un nom pour votre signet et cliquez sur Ajouter.
Ouvrir une page disposant d’un signet Sélectionnez la page dans le menu Signets.
Indiquer des informations dans un formulaire PDF (si le formulaire le permet) Sélectionnez Outils > Sélection du texte, puis cliquez sur un champ pour saisir des informations ; certains formulaires PDF peuvent être imprimables mais pas modifiables dans Aperçu.
Copier du texte à partir d’un document PDF dans le presse-papiers Sélectionnez Outils > Sélection du texte, cliquez sur du texte et faites glisser votre curseur dessus pour le sélectionner, puis appuyez sur Commande + C (ou sélectionnez Édition > Copier). Vous pouvez ensuite copier le texte ailleurs, comme dans un document TextEdit ou Pages.
Dans un PDF, modifier la couleur de surbrillance du texte, souligner ou barrer Sélectionnez le texte que vous souhaitez modifier dans le document. Cliquez sur le bouton de marquage (bouton Annotation), puis sélectionnez une couleur, ou choisissez de souligner ou de barrer du texte dans le menu local. Vous pouvez également sélectionner cette option lorsqu’au texte n’est mis en surbrillance, afin de passer en mode Annotation. En mode Annotation, vous pouvez appliquer une couleur de surbrillance à du texte, de manière continue et tout au long d’un document, tant que l’outil lié est sélectionné.
Ajouter des notes, des flèches ou d’autres annotations Cliquez sur le bouton Modifier () dans la barre d’outils. Plusieurs boutons s’affichent alors sous la barre d’outils, dans la fenêtre Aperçu. Ceux-ci correspondent notamment aux éléments suivants : Rectangle, Ovale, Ligne, Flèche, Texte, Bulle de parole, Bulle de pensée, Note, menu Signature, menu Couleur, menu Attributs de ligne et Afficher les polices.
Savoir où votre fichier est enregistré Maintenez la touche Commande enfoncée, puis cliquez sur le nom de votre document dans la barre de titre. Le chemin d’accès à votre fichier s’affiche dans un menu local. Le fichier doit avoir été enregistré au moins une fois pour que cela soit possible.

OS X Lion

Agrandir la taille du contenu du fichier PDF Cliquez sur le bouton Zoom avant dans la partie supérieure gauche de la fenêtre.
Réduire la taille du contenu du fichier PDF Cliquez sur le bouton Zoom arrière dans la partie supérieure gauche de la fenêtre.
Afficher le contenu uniquement Cliquez sur le bouton Barre latérale (Contenu uniquement) dans la partie supérieure de la fenêtre.
Afficher le contenu sous forme de vignettes Cliquez sur le bouton Barre latérale (Vignettes) dans la partie supérieure de la fenêtre.
Afficher la planche contact Cliquez sur le bouton Table des matières (Planche contact) dans la partie supérieure de la fenêtre.
Afficher la table des matières d’un fichier PDF dans la barre latérale Cliquez sur le bouton Table des matières (Table des matières) dans la partie supérieure de la fenêtre. Le nom des fichiers PDF ne contenant pas de table des matières s’affiche dans la barre latérale.
Afficher une liste des rubriques d’un chapitre dans la barre latérale Cliquez sur le triangle d’expansion gris (Triangle d’expansion) situé en regard du nom du chapitre.
Atteindre un chapitre ou une page spécifique affiché(e) dans la barre latérale Cliquez sur le nom du chapitre ou de la page dans la barre latérale.
Consulter les pages une à une Maintenez la touche Option enfoncée, puis utilisez la flèche vers le bas pour accéder à la page suivante, ou la flèche vers le haut pour accéder à la page précédente.
Atteindre un numéro de page spécifique Choisissez Aller à la page dans le menu Aller, saisissez un numéro de page, puis cliquez sur OK.
Ajouter un signet à une page dans un fichier PDF Sélectionnez Ajouter un signet dans le menu Signets, saisissez un nom pour votre signet et cliquez sur Ajouter.
Ouvrir une page disposant d’un signet Sélectionnez la page dans le menu Signets.
Indiquer des informations dans un formulaire PDF (si le formulaire le permet) Sélectionnez Outil Texte dans le menu Outils, puis cliquez sur un champ pour saisir des informations ; certains formulaires PDF peuvent être imprimables mais pas modifiables dans Aperçu.
Copier du texte à partir d’un document PDF dans le presse-papiers Sélectionnez Outil Texte dans le menu Outils, cliquez sur du texte et faites glisser votre curseur dessus pour le sélectionner, puis appuyez sur Commande + C (ou sélectionnez Édition > Copier). Vous pouvez ensuite copier le texte ailleurs, comme dans un document TextEdit ou Pages.
Ajouter des notes, des surbrillances, des liens, des flèches ou d’autres annotations Cliquez sur le bouton Annoter dans la barre d’outils. Plusieurs boutons d’annotation s’affichent alors au bas de la barre d’outils, dans la fenêtre Aperçu. Ceux-ci correspondent notamment aux éléments suivants : Flèche, Ovale, Rectangle, Texte, Note, Lien, Signature, Surbrillance, Barré, Soulignement, menu Couleur, menu Largeur de ligne, panneau Police et Liste d’annotations. Boutons d’annotation
Savoir où votre fichier est enregistré Maintenez la touche Commande enfoncée, puis cliquez sur le nom de votre document dans la barre de titre. Le chemin d’accès à votre fichier s’affiche dans un menu local. Le fichier doit avoir été enregistré au moins une fois pour que cela soit possible.

Aperçu en mode plein écran

Vous pouvez utiliser Aperçu en mode plein écran, ce qui vous permet d’exploiter au mieux votre écran et d’optimiser la lecture ou la consultation de documents ou d’images. Pour passer en mode Plein écran, cliquez sur le bouton correspondant (passer en mode Plein écran) dans l’angle supérieur droit de tout document ouvert. Vous pouvez ensuite utiliser certains gestes pour zoomer, pivoter, et retourner vos pages ou images.

Pour quitter ce mode, placez votre curseur en haut de l’écran et attendez que la barre de menu Aperçu s’affiche. Cliquez sur le bouton Plein écran (passer en mode Plein écran) pour revenir à l’affichage normal.

Agrandissement intelligent dans Aperçu

Vous pouvez utiliser la fonctionnalité Agrandissement intelligent dans Aperçu pour agrandir une portion spécifique d’une image ou d’un document. Lors de l’utilisation de cette fonctionnalité avec un document PDF, celle-ci ajuste automatiquement la largeur de ce dernier pour vous proposer la meilleure vue du texte ou de l’image que vous consultez dans le PDF.

Pour utiliser la fonctionnalité Agrandissement intelligent, ouvrez un fichier PDF ou une image dans Aperçu, puis appuyez sur la touche tilde « ~ » (située au-dessous de la touche Échap de votre clavier). Ceci permet d’ouvrir une fenêtre d’agrandissement que vous pouvez déplacer pour vous concentrer sur une portion de votre document ou image. Pour fermer la fenêtre d’agrandissement, appuyez à nouveau sur la touche tilde (« ~ »).

Création d’une signature

Vous pouvez utiliser Aperçu pour prendre une image de votre signature manuscrite et l’ajouter à des documents PDF nécessitant votre signature.

  1. Sélectionnez Aperçu > Préférences, cliquez sur Signatures, puis sur Créer une signature.
  2. Suivez les instructions qui s’affichent à l’écran. Vérifiez que votre signature remplit l’espace dédié sur la gauche et se trouve au-dessus de la ligne bleue.
  3. Lorsque l’aperçu de votre signature vous semble correct, cliquez sur Accepter.

Signature d’un PDF

  1. Si la barre d’outils Modifier ne s’affiche pas, cliquez sur le bouton Modifier de la barre d’outils principale ().
  2. Cliquez sur le bouton Signature ( ou bouton Signature). Si vous avez créé plusieurs signatures, cliquez sur le bouton Signature une seconde fois et assurez-vous qu’une coche soit affichée en regard de la signature que vous souhaitez utiliser.
  3. Cliquez sur l’emplacement où vous souhaitez que la signature apparaisse dans le fichier PDF. Si vous choisissez de la placer sur une ligne, l’application Aperçu redimensionne votre signature pour l’adapter à sa position.
  4. Pour ajouter une autre signature au document, cliquez sur une ligne, ou effectuez un premier clic aléatoire, avant de cliquer à l’endroit où vous souhaitez insérer la signature (si vous exécutez OS X Mountain Lion, vous devez déplacer la souris entre les deux clics).

Affichage et utilisation d’images

Utilisez Aperçu pour regarder des images, les modifier, les convertir en un format différent et lancer un diaporama de photos.

De nombreux formats d’image (et notamment les formats JPEG, TIFF, GIF ou PNG) s’ouvrent automatiquement dans Aperçu, à partir du Finder. Pour ouvrir une image :

  • Double-cliquez sur le fichier d’image.
  • Faites glisser ce dernier vers l’icône Aperçu du Dock.
  • Pour ouvrir toutes les images d’un dossier, faites glisser celui-ci vers l’icône Aperçu.

Astuce : si une image s’ouvre dans une application différente, mais que vous souhaitez qu’elle s’ouvre toujours dans Aperçu lorsque vous double-cliquez dessus, cliquez sur le fichier tout en maintenant la touche Contrôle enfoncée, relâchez la touche Contrôle, appuyez sur la touche Option, puis sélectionnez Toujours ouvrir avec > Aperçu. Cette opération n’a pas besoin d’être répétée. Vous pouvez également sélectionner le fichier d’image, choisir Obtenir des informations dans le menu Fichier, puis définir l’option « Ouvrir avec » du menu local sur Aperçu.

Lorsque plusieurs images ou un document PDF sont ouverts, vous pouvez sélectionner les images ou les pages individuelles à l’aide de la barre latérale.

Modifier l’exposition, le contraste, la saturation, la température, la teinte et/ou la netteté de votre image Sélectionnez Ajuster la couleur dans le menu Outils.
Convertir votre image dans un format de fichier différent (par exemple, PNG en JPEG) Choisissez Fichier > Exporter. Choisissez le format désiré dans le menu local Format, saisissez un nom pour le fichier en question, puis cliquez sur Enregistrer.
Effectuer une rotation de l’image Cliquez sur le bouton Rotation, ou choisissez Rotation à gauche ou Rotation à droite dans le menu Outils. Vous pouvez également faire pivoter deux doigts sur votre trackpad, ou encore appuyer sur Commande + L ou Commande + R.
Afficher des images dans un diaporama Faites glisser plusieurs images vers l’icône Aperçu sur le Dock, puis, dans le menu Présentation, sélectionnez Diaporama. Vous pouvez également ouvrir plusieurs images simultanément en faisant glisser un dossier contenant des images sur l’icône Aperçu.
Copier la totalité d’une image dans le presse-papiers Appuyez sur Commande + A (ou sélectionnez Édition > Tout sélectionner), puis appuyez sur Commande + C (ou sélectionnez Édition > Copier). Vous pouvez ensuite copier l’image ailleurs, comme dans un document TextEdit ou Pages.
Copier une partie d’une image dans le presse-papiers Cliquez et faites glisser la souris sur la partie de l’image que vous souhaitez sélectionner, puis appuyez sur Commande + C (ou sélectionnez Édition > Copier). Vous pouvez ensuite copier l’image partielle ailleurs, comme dans un document TextEdit ou Pages.
Redimensionner une image Sélectionnez Outils > Ajuster la taille, puis saisissez la taille que vous souhaitez donner à l’image et cliquez sur OK. Redimensionnez plusieurs images en les sélectionnant tout d’abord dans la barre latérale.
Rogner une image

Cliquez sur le bouton de la souris, tout en faisant glisser le pointeur, sur la zone de l’image à conserver. Sélectionnez ensuite Outils > Rogner ou appuyez sur Commande + K. Si vous rognez trop l’image, vous pouvez appuyer sur Commande + Z ou sélectionner Édition > Annuler pour annuler le rognage.

Ajouter une ligne, un cercle, un rectangle, du texte et autres Choisissez Outils > Annoter et sélectionnez les éléments à ajouter. Plusieurs boutons (notamment Ligne, Ovale, Rectangle et Texte) s’affichent sous la barre d’outils d’Aperçu.
Parcourir des pages d’un document PDF ou des images à l’aide de votre trackpad Faites glisser deux doigts vers le haut ou vers le bas.
Effectuer un zoom avant Écartez deux doigts, ou cliquez sur le bouton « + ».

Numérisation

L’application Aperçu vous permet de numériser des documents à l’aide d’un scanner.

Personnalisation de la barre d’outils Aperçu

Ouvrez une image ou un fichier PDF dans Aperçu, puis sélectionnez Présentation > Personnaliser la barre d’outils.... Une page répertoriant les options préférées s’affiche (notamment Rogner, Rotation, Imprimer, Diaporama et autres).

  • Ajoutez des éléments à la barre d’outils en les faisant glisser de la page vers la barre d’outils.
  • Pour supprimer des éléments de la barre d’outils, faites-les glisser hors de celle-ci.
  • Réorganisez les éléments de la barre d’outils en les faisant glisser vers la droite ou vers la gauche.
  • Pour modifier l’apparence des éléments sur la barre d’outils (sous forme d’icône, de texte ou les deux), utilisez le menu local Afficher situé au bas de la page.

Personnaliser la barre d’outils

Informations supplémentaires

Astuce : pour en savoir plus sur Aperçu, sélectionnez Aide Aperçu dans le menu Aide d’Aperçu.

Dernière modification : 3 févr. 2014
Avez-vous trouvé cet article utile ?
Oui
Non
  • Dernière modification : 3 févr. 2014
  • Article : HT2506
  • Visites:

    null

Informations supplémentaires relatives à l’assistance produit