Les bases du Mac : visualisation et modification d’images et de fichiers PDF à l’aide d’Aperçu

L’application Aperçu facilite la visualisation et la modification de fichiers PDF et de fichiers d’image courants (y compris aux formats JPEG, TIFF et PNG).

Icône de l’application Aperçu

Cette application prend en charge de multiples formats de fichiers graphiques, ainsi que les fichiers PDF. Elle vous permet de visualiser, modifier, annoter, fusionner et partager des documents.

Visualisation des images et des PDF

Pour afficher une image, double-cliquez sur celle-ci pour l’ouvrir dans Aperçu, ou faites glisser l’icône de l’image vers celle de l’application Aperçu dans le Finder ou dans le Dock. Aperçu prend en charge plusieurs formats de fichiers image, dont les suivants :

  • TIFF
  • PNG
  • JPEG
  • GIF
  • BMP
  • PDF

Une fois l’image ouverte, vous pouvez effectuer un zoom avant ou arrière sur celle-ci en utilisant la fonctionnalité de défilement de la souris, en écartant ou en rapprochant deux doigts sur le trackpad, ou en utilisant les boutons bouton + et bouton - situés dans la barre d’outils, dans la partie supérieure de la fenêtre Aperçu.

Partie supérieure de la fenêtre Aperçu, où apparaît la barre d’outils

Modification des images

Pour modifier une image, sélectionnez le bouton Modifier () dans la barre d’outils (située dans la partie supérieure de la fenêtre Aperçu), afin d’ouvrir la barre d’outils Modification. Sélectionnez l’outil de votre choix, afin de modifier ou d’annoter votre image.

Outil Sélection

L’outil Sélection icône de l’outil Sélection vous permet d’entourer une portion de l’image à copier. En maintenant ce bouton appuyé, vous avez également accès à un menu proposant diverses options de sélection.

  • Pour procéder à une sélection rectangulaire ou ovale, faites glisser votre pointeur sur la portion de l’image à sélectionner. Si vous souhaitez obtenir une sélection carrée ou circulaire, maintenez la touche Maj enfoncée au moment où vous déplacez le pointeur. 
  • L’outil Lasso vous permet de sélectionner librement la portion de votre choix avec le pointeur. 
  • L’outil Lasso intelligent permet, par un système d’identification des couleurs, de suivre les contours d’un élément de l’image lorsque vous effectuez une sélection à main levée autour de ce dernier.

Une fois la portion de votre choix sélectionnée, coupez ou copiez-la dans le presse-papiers via le menu Modifier, puis collez-la dans le document de votre choix. Vous pouvez aussi utiliser cet outil pour rogner l’image autour de votre sélection en choisissant Rogner dans le menu Outils.

Alpha instantané

Avec certains formats d’image, tels que le format PNG, vous pouvez utiliser l’outil Alpha instantané icône de l’outil Alpha instantané pour sélectionner et supprimer l’arrière-plan ou un autre objet de l’image. Pour ce faire, sélectionnez cet outil, puis cliquez sur la zone à supprimer. Lors du clic, déplacez le pointeur de façon à réduire ou à augmenter la taille de la sélection. La zone sélectionnée s’affiche en rouge. Appuyez sur la touche Supprimer pour que cette zone devienne transparente.

Outil Alpha instantané en cours d’utilisation

Outils Forme

Ajoutez des formes à votre image à l’aide des outils Rectangle icône en forme de rectangle, Ellipse icône en forme d’ellipse ou Ligne.

Utilisation des outils Forme

Une fois l’outil de votre choix sélectionné, d’autres options apparaissent dans la partie droite de la barre d’outils, pour vous permettre de modifier la couleur, le contour ou le remplissage de la forme. Cliquez sur l’image, puis faites glisser votre pointeur en maintenant le bouton de la souris enfoncé pour ajouter la forme. Appuyez sur la touche Maj lorsque vous effectuez cette opération, si vous souhaitez obtenir un carré, un cercle, ou une ligne droite.

Outil Texte

L’outil Texte icône illustrant du texte au sein d’une case permet d’ajouter du texte à votre image. Sélectionnez cet outil, puis cliquez sur votre document à l’endroit où vous souhaitez inclure une zone de texte. Saisissez ensuite votre texte dans cette zone.

Utilisation de l’outil Texte

Utilisez les boutons affichés à droite de l’outil Texte pour modifier la police, la taille, l’alignement ou la couleur de votre texte. Cliquez et maintenez le bouton de l’outil Texte enfoncé pour accéder à des options supplémentaires (Bulles de parole ou Bulles de pensée, par exemple).

Outil Ajuster la couleur

Cliquez sur le bouton Ajuster la couleur icône en forme de prisme de l’option Ajuster la couleur afin d’afficher la fenêtre du même nom. Celle-ci vous permet notamment de régler les niveaux, la teinte, la luminosité et le contraste de l’image.

Fenêtre Ajuster la couleur et ses réglages

Pour effectuer une balance des blancs instantanée, cliquez sur l’outil Pipette icône de l’outil Pipette, puis cliquez sur un point blanc ou gris neutre de votre image. Cliquez sur le bouton Niveaux automatiques afin d’améliorer instantanément la luminosité et le contraste de l’image.

Redimensionnement de l’image

Pour modifier les dimensions d’une image, cliquez sur le bouton Ajuster la taille dans la barre d’outils ou le menu Outils. 

Redimensionnement d’une image par la modification de la largeur et de la hauteur de celle-ci

Modifiez la valeur des champs Hauteur et Largeur afin de redimensionner l’image. Le fait de cliquer sur l’icône de verrou située en regard de ces champs permet de conserver les proportions de l’image. Vous pouvez choisir une unité de mesure différente en la sélectionnant dans le menu déroulant situé à droite du verrou.

Modification des fichiers PDF

L’application Aperçu vous permet également de visualiser, de modifier et de partager des fichiers PDF. Pour afficher un fichier PDF dans Aperçu, double-cliquez sur son icône, ou faites glisser cette dernière vers l’icône de l’application Aperçu dans le Dock ou le Finder. Il est également possible d’ouvrir des documents directement depuis l’application, à l’aide du menu Fichier.

Dans Aperçu, vous pouvez annoter et signer vos fichiers PDF, remplir des formulaires au format PDF, voire même modifier l’ordre des pages de votre fichier ou ajouter des pages provenant d’autres documents.

Modification d’un fichier PDF

Pour modifier un fichier PDF, cliquez sur le bouton Modifier dans la barre d’outils de la fenêtre Aperçu, afin d’ouvrir la barre d’outils Modification. Les outils qui s’affichent diffèrent de ceux permettant de modifier une image.

Icône de sélection de texte, illustrant la lettre « a » et un curseur de texte Outil de sélection de texte Utilisez cet outil pour sélectionner du texte dans un document PDF. Le texte sélectionné peut ensuite être copié dans le presse-papiers, de sorte qu’il puisse être collé dans un autre document.
Icône de l’outil Sélection Outil Sélection Cet outil permet de sélectionner une image, ou tout élément autre que du texte, notamment des formes ou des annotations ajoutées au document.
Icône en forme de rectangle Outils Forme Utilisez ces outils pour insérer un rectangle, une ellipse ou une ligne dans votre document. Lorsque vous sélectionnez une forme, des options permettant de modifier la couleur, l’épaisseur ou le remplissage de celle-ci s’affichent à droite de la barre d’outils.
Outil d’ajout de texte illustrant du texte dans une case Ajouter du texte Créez une zone de texte en sélectionnant cet outil, puis en faisant glisser votre pointeur sur le document, à l’endroit désiré. Saisissez ensuite votre texte dans la zone ainsi créée. Sélectionnez Outils > Afficher les polices afin d’accéder à des options supplémentaires.
Icône de l’outil d’annotation, illustrant un bloc-notes Notes Cet outil vous permet d’intégrer des annotations à votre document PDF. Sélectionnez l’outil, puis cliquez ou faites glisser votre pointeur sur le document, à l’endroit où vous souhaitez créer la note. Les notes sont réduites jusqu’à ce que vous cliquiez dessus pour les développer. Vous pouvez également afficher toutes les notes dans une sous-fenêtre distincte de la fenêtre Aperçu, en choisissant Présentation > Afficher les surlignages et les notes.
Icône de l’option Signature, illustrant le mot « Sig » souligné Signature Utilisez cet outil pour insérer une signature dans un document PDF. Consultez la section Signature de documents de cet article pour obtenir des informations supplémentaires.

Remplissage de formulaires

Si vous recevez un formulaire au format PDF, vous pouvez aisément en remplir les champs en cliquant (ou en double-cliquant) sur chacun d’entre eux. En outre, il est généralement possible de cocher les cases du formulaire en effectuant la même manipulation.

Remplissage des champs d’un formulaire au format PDF

Si vous ne parvenez pas à remplir les champs en cliquant dessus, utilisez l’outil Ajouter du texte afin d’insérer une zone de texte modifiable.

Signature de documents

L’application Aperçu vous permet d’ajouter une image numérique de votre signature dans un document PDF. Pour ce faire, vous devez d’abord créer une signature à l’aide de la caméra intégrée de votre Mac.

  1. Cliquez sur le bouton Modifier dans la fenêtre Aperçu, afin d’afficher la barre d’outils associée.
  2. Cliquez sur le bouton Signature. 
  3. Sélectionnez l’option permettant de créer une signature.
  4. Apposez votre signature sur une feuille de papier, puis placez cette dernière en face de la caméra de votre Mac.
  5. Déplacez la feuille de sorte que votre signature repose sur la ligne qui s’affiche à l’écran.
  6. Cliquez sur Accepter pour enregistrer la signature.

Une fois cette dernière créée, vous pouvez l’utiliser pour signer vos documents PDF.

  1. Cliquez sur le bouton Modifier dans la fenêtre Aperçu, afin d’afficher la barre d’outils associée.
  2. Cliquez sur le bouton Signature. Si vous avez créé plusieurs signatures, cliquez à nouveau sur le bouton Signature et choisissez celle que vous souhaitez utiliser.
  3. Faites glisser votre pointeur à l’endroit où insérer la signature.

Pour repositionner la signature, cliquez dessus afin de la sélectionner, puis déplacez-la. Vous pouvez également la redimensionner à l’aide des poignées du cadre de sélection.

Création d’une signature numérique à l’aide de la caméra

Outils supplémentaires

Des outils supplémentaires sont disponibles dans le menu Outils, lorsque vous ouvrez un fichier PDF via l’application Aperçu. Pour en savoir plus sur les fonctionnalités associées, survolez ces outils à l’aide du pointeur de la souris afin de connaître leur nom, ou recherchez une description de la fonctionnalité de votre choix dans le menu Aide de l’application.

Partage de fichiers

Une fois les modifications terminées, vous pouvez enregistrer votre fichier en tant que nouveau document. Sélectionnez Exporter dans le menu Fichier pour enregistrer le document dans un format différent. Dans la fenêtre qui s’affiche, choisissez le format de votre choix à partir du menu contextuel Format.

Fenêtre permettant l’enregistrement d’un fichier dans un nouveau format

Il est également possible de partager des fichiers directement depuis l’application en utilisant le bouton Partager icône de l’option Partager, situé dans la barre d’outils de la fenêtre Aperçu. Vous pouvez ainsi rapidement transférer votre fichier via e-mail ou message instantané, ou ajouter une image à iPhoto. Vous pouvez aussi partager vos documents via les comptes de réseaux sociaux configurés dans vos préférences Comptes Internet

Informations supplémentaires

Pour obtenir des informations supplémentaires sur l’application Aperçu, sélectionnez Aide Aperçu dans le menu Aide de cette application.

Dernière modification:
Avez-vous trouvé cet article utile ?
Cet article a été utile pour 48% des lecteurs.

Informations supplémentaires relatives à l’assistance produit

France (Français)