Mac Basics: QuickTime Player creates, plays, edits, and shares video and audio files

QuickTime Player is an easy-to-use app for playing, viewing and interacting with audio and video files on your computer.

Playing a file

To play a file in QuickTime Player, double-click your media file, or drag it onto the QuickTime Player icon in the Finder or Dock. You can also open files by choosing File > Open File in QuickTime Player.

Playback controls in QuickTime Player appear when you move your pointer over the QuickTime Player window. Move your pointer away from the window to automatically hide the controls.

The Play button handles both playback and pause. Click the Play button   once to start playing your audio or video. Click it a second time to pause playback. You can also press the space bar on your keyboard to start or stop playback.

Click the once on the Rewind    or Fast Forward    button in the player controls to quickly move through your file. Clicking these buttons repeatedly speeds through playback faster. If you have a trackpad, you can also scrub through your content by swiping two fingers across the trackpad surface. To return playback to normal, click the play button.

The timeline at the bottom of the controls shows your current viewing progress. Drag the playhead left or right to move to a desired position or time. This is helpful for moving through lengthy media files, especially when searching for a specific moment or event. The total playback time remaining is listed in the bottom-right corner of the playback controls. If you want to see the length of the clip, just click on the time remaining.

You can move the controls around the QuickTime Player by dragging them with your pointer. Just drag an empty area next to a control to move all the controls display to another part of the window

Full screen playback

QuickTime Player uses the full-screen features built-in to OS X to give you maximum screen viewing space of your movies or clips. To make QuickTime Player fill your entire screen, click the full-screen button  in the playback controls, or the upper-right corner of the playback window. To make the QuickTime Player window go back to its original size, move your pointer to the upper-right corner of the screen and click the Full Screen button   once again.

Recording with QuickTime Player

Recording video

You can make a movie using QuickTime Player and the built-in camera in your Mac. Just choose File > New Movie Recording. When the recording window appears, your iSight or FaceTime camera turns on (a green light appears by your Mac's built-in camera).

If your Mac doesn't include a built-in camera, try connecting a FireWire or USB camera. Many of the same camera models recognized by iMovie are recognized by QuickTime player. If your camera isn't seen by QuickTime Player, make sure it's connected directly to your Mac, and is powered on.

Press the circular record button once to start or stop your recording.

Click the triangle icon to display a menu of additional options, such as whether to use your Mac's built-in camera or an external camera you've connected to your Mac, and what the finished quality of your recording should be.

Recording Audio

To make an audio-only recording, choose File > New Audio Recording. Click the circular record button once to start or stop your recording.

Clicking the triangle gives you additional options, such as letting you choose whether to use the built-in microphone on your Mac, an external microphone you've connected to your Mac, or a microphone from a connected Apple display. You can also use this menu to choose the finished quality of your recording. Changing the quality from High to Maximum produces a high-quality uncompressed movie file. However, uncompressed audio files can use large amounts of disk space.

The current running file size is displayed on the bottom right of the controls while you're recording. This changes to the total elapsed time when you stop recording. The sound meter (located at the bottom of the controls) makes it easy to ensure your volume level is consistent, and is helpful for making sure you're an appropriate distance from the microphone.

Record your screen

You can use QuickTime Player to make a video recording of your screen, or just a region of your screen to save as a movie file for later viewing. This can be helpful for showing others how to perform a task or workflow, or for training.

Choose File > New Screen Recording. To start recording what's occurring on your Mac's screen, click the round record button.

You can record some of all of the screen:

  • If you want to record the entire screen, click anywhere on the screen to start recording.
  • To record just a smaller portion of the of the screen, drag your pointer to select the region of the screen you want to record, then click the Start Recording button within the region.

To stop recording, click the stop button in the menu bar, or press the Command-Control-Escape key combination (all at once) on the keyboard.

Clicking the triangle in this window gives you additional options, such as letting you choose whether to use the built-in microphone on your Mac, or another connected microphone, or no microphone at all. This menu also lets you select whether or not your mouse clicks are shown during the recording (the pointer is highlighted when you click). You can also choose where to save your screen recording when finished.

Editing content

QuickTime Player lets you easily edit content you've created or downloaded. You can trim, combine, and rearrange clips. When you're done, just save or export your finished video.

Trimming

To remove unwanted footage from your media:

  1. Open the file in QuickTime Player.
  2. Choose Edit > Trim. The trimming bar appears.
  3. To select the portion of the recording you want to keep, drag the yellow trimming bar handles to the left and right as desired.
  4. When you are satisfied with your selection area, click Trim. The unwanted footage outside the the yellow trimming bar is removed.

Split and rearrange clips

If you decide you want to pull part of a clip out of a larger audio or video file, you can split a single file into multiple clips.

  1. Drag the playhead ◆ to the location where you want to split the clip in half.
  2. Choose Edit > Split Clip.

Your media becomes two separate clips and the controls change to show you an editing timeline. If you want to rearrange the order of the clips in your media, drag them in the timeline.

When you're finished editing, click Done. You can then repeat the steps to split and rearrange your media further. If you want to rearrange clips further, choose View > Show Clips to return to the editing view.

Combine or paste clips

QuickTime Player also lets you cut, copy and paste your clips so you can add and remove portions of your media.

  1. Choose View > Show Clips.
  2. Select the clip you want.
  3. From the Edit menu, choose Cut or Copy.
  4. Choose Edit > Paste to place a copy of the clip into the movie.
  5. Drag the clip to the area of the timeline where you want it to play.
  6. Click Done.

You can even copy and paste media between different files. Copy the clip from a media file in QuickTime Player. Then, open or select another file in QuickTime Player. Then select paste.

Rotate or flip clips

If you have a video file that is upside down or reversed, you can rotate or flip it to correct it. To rotate or flip a clip:

  1. Open the in QuickTime player
  2. From the Edit menu choose Rotate Left, Rotate Right, Flip Horizontal, or Flip Vertical depending on the rotation or flip need to correct the clip.

Sharing your media

Saving your movie

To save your movie or audio file, choose File > Save. QuickTime Player prompts you to enter a name and destination. You can also export your video or audio to another format. Choose File > Export and select the output option you prefer.

For video files, QuickTime Player also gives you the option to export just the audio portion of a file. To export only the audio portion of your video, open your video in QuickTime Player. Choose Export from the File menu. Type a name in the “Export As” field. Then from the Format pop-up menu, choose “Audio Only” and click Export.

Built-in sharing

You can easily share your media files with others through email, chat, Facebook, YouTube, Vimeo, Flickr, and other ways.

  1. Double-click the media file that you want to share, if it's not already open.
  2. Click the Share button   in the playback controls.
  3. In the menu that appears, choose your sharing destination.

For some sharing options, you may be asked to log in to the destination before sharing your file.

Learn more

Want to learn more about QuickTime Player? Check out the built-in QuickTime Player Help on your Mac. in QuickTime Player, choose Help > QuickTime Player Help for more information.

The following resources also provide more information about QuickTime Player.

Last Modified:
Helpful?
78% of people found this helpful.

Additional Product Support Information

Start a Discussion

in Apple Support Communities
See all questions on this article See all questions I have asked
United States (English)