AirPort Extreme Update 2007-001 更新的安全性內容

本文內容詳述 AirPort Extreme Update 2007-001 更新的相關資訊。此項更新可藉由「系統徧好」的「軟體更新」設定,或至「檔案下載」網頁下載並安裝。

為了保障我們客戶, Apple 不會在安全漏洞調查完成,有能力提供必要補救方法或新版程式前,對外透露、說明討論、或確認安全漏洞的問題。 若要取得更多 Apple 產品安全資訊,請參考「Apple 產品安全」網站。

若欲取得 Apple 產品安全 PGP 金鑰,請參考「如何使用 Apple 產品安全 PGP 金鑰」。

在這個網頁上,您也可以使用 CVE ID 取得您系統漏洞的進一步資訊。

若要取得其他「安全更新」,請參考「Apple 安全更新」。

AirPort Extreme Update 2007-001 安全更新

  • AirPort

    CVE-ID: CVE-2006-6292

    更新軟體: Mac OS X v10.4.8 與 Mac OS X Server v10.4.8

    影響: 避免無線網路遭受攻擊時可能造成的系統當機

    說 明: 系統處理無線網路封包時,可能造成記憶體不足現象。 本機區域網路通訊協定內的網路攻擊者便可利用傳送惡意程式網路封包造成系統當機。 This此項問題影響的電腦機種包括了內建無線網路、搭載 Core Duo 處理器的 Mac mini、MacBook 和 MacBook Pro 電腦。 除上述系統外,其他搭載 Core 2 Duo 處理器的電腦則不會受到影響。 這個更新將會藉由追加執行一次網路封包認證,解決這個問題。 特別鳴謝 LMH 回報這項系統問題。

發佈日期: