如果在 iPhone、iPad 或 iPod touch 上看到「需要軟體更新才能連接 iOS 裝置」

您將 iPhone、iPad 或 iPod touch 連接至裝有 macOS 10.11 或以上版本的 Mac 時,您可能需要更新 Mac 上的軟體,Mac 才能夠辨識您的 iOS 裝置。本文將說明處理方式。

如果您 iPhone、iPad 或 iPod touch 的 iOS 版本比 Mac 能支援的版本還新,您可能會看到這個提示:「需要軟體更新才能連接 iOS 裝置。您要立即下載並安裝此更新項目嗎?」

顯示需要軟體更新才能連接 iPhone 的視窗

按一下「安裝」以下載並安裝軟體,使 Mac 可以更新或同步您的 iOS 裝置。如果您持續看到此提示,請確認 Mac 和 iTunes 上的軟體是最新版本。

如果 Mac 無法辨識您的 iPhone、iPad 或 iPod touch,請了解該怎麼做

 

發佈日期: