如果安裝程式告知無法驗證或所註冊的憑證已過期

請下載新的安裝程式。

在部分情況下(例如安裝程式損壞),系統會發出提示,告知您該應用程式無法驗證,而且可能已在下載過程中損毀或遭竄改;或是告知您該套件所註冊的憑證已過期,而且可能不是真的。

您應該再次下載安裝程式。如果新的安裝程式也受到影響,請聯絡軟體製造商以尋求協助。


如果是 macOS 安裝程式發生此問題,您可以在下列 macOS 版本的安裝準則中找到最新的下載連結。您無法下載之前的版本。

發佈日期: