關於 iPhone、iPad 或 iPod touch 的 App 相容性提示

瞭解若出現 app 與裝置上的 iOS 版本不相容的提示時,該如何處理。

這篇文章已封存,而且 Apple 也不會再更新。

使用第三方 app 時,可能會看到以下其中一個提示:

  • 需要更新 [app 名稱]。此 App 無法與 iOS 的後續版本搭配使用。此 App 開發者需要更新 App 來改進其相容性。
  • 需要更新 [app 名稱]。此 App 開發者需要更新 App 以便與 iOS 11 搭配使用。

出現這些提示表示 app 需由開發者加以更新,才能支援 iOS 11。若要檢視裝置上需要更新的 app 列表,請前往「設定」>「一般」>「關於本機」>「應用程式」。

若有需要更新的 app,請嘗試以下方式:

  • 在 App Store 中檢查是否有該 app 的更新版本。視 app 開發者而定,您可能需要下載不同的 app,或購買 app 的升級版本以升級成較新版本。
  • 聯絡開發者或查看開發者網站,以瞭解更多資訊。

如果開發者不再支援或開發該 app,您可以在 App Store 中搜尋由其他開發者製作的類似 app。

對於非 Apple 製造之產品相關資訊,或是非 Apple 控制或測試之獨立網站,不得解釋 Apple 為其推薦或背書。Apple 對於協力廠商網站或產品的選擇、效能或使用,概不負責。Apple 對於協力廠商網站的準確性或可靠性不具有任何立場。使用 Internet 本具風險。如需更多資訊,請聯絡廠商。其他公司及產品名稱可能是其各自擁有者的商標。

發佈日期: