在 Mac 上使用「預覽程式」合併 PDF

本文說明如何合併 PDF,以及如何重新排列、旋轉和刪除頁面。

合併兩個 PDF

  1. 在「預覽程式」中打開一個 PDF。
  2. 選擇「顯示方式」>「縮覽圖」,讓頁面縮覽圖顯示在側邊欄中。
  3. 選擇某個頁面縮覽圖,做為插入其他文件的位置。 
  4. 選擇「編輯」>「插入」>「來自檔案的頁面」*,選擇要加入的 PDF,然後按一下「打開」。
  5. 若要儲存,請選擇「檔案」>「輸出為 PDF」。

分隔線

將 PDF 的一部分與其他 PDF 合併

  1. 在「預覽程式」中打開您要合併的 PDF。
  2. 在每個文件中,選擇「顯示方式」>「縮覽圖」,讓頁面縮覽圖顯示在側邊欄中。
  3. 按住 Command 鍵,選擇您要加入到另一個文件的頁面縮覽圖,然後放開 Command 鍵。 
  4. 將所選的縮覽圖拖到另一個 PDF 的側邊欄,然後在想要這些縮覽圖顯示的位置放開。如果 Mac 是使用 macOS Sierra 或之前版本,請將縮覽圖直接拖到另一個 PDF 的縮覽圖上。
  5. 若要儲存,請選擇「檔案」>「輸出為 PDF」。

分隔線

旋轉、刪除和重新排列頁面

  1. 在「預覽程式」中打開一個 PDF。
  2. 選擇「顯示方式」>「縮覽圖」,讓頁面縮覽圖顯示在側邊欄中。
    • 旋轉頁面:選擇一個頁面縮覽圖,然後選擇「工具」>「向左旋轉」或「向右旋轉」。
    • 刪除頁面:選擇一個頁面縮覽圖,然後選擇「編輯」>「刪除」。
    • 重新排列頁面:將頁面縮覽圖拖到側邊欄中的新位置。

更多內容

瞭解如何在「預覽程式」中標示 PDF 與編輯照片。

* 如果「來自檔案的頁面」選項變暗,請確定您開啟的檔案為 PDF。有些加密的 PDF 文件無法合併。若要查看 PDF 的權限,請選擇「工具」>「顯示檢閱器」,然後按一下 鎖頭圖像

發佈日期: