關於 Motion 5.1 的安全性內容

本文將說明 Motion 5.1 的安全性內容

您可以使用軟體更新,或前往 Apple 下載項目網頁,下載並安裝此更新項目。

為保障客戶的安全,在進行完整調查並提供所有必要的修補程式或版本之前,Apple 不會揭露、討論或確認安全性問題。若要瞭解 Apple 產品安全性的更多相關資訊,請參閱 Apple 產品安全性網站。

如需 Apple 產品安全性 PGP 金鑰的相關資訊,請參閱「如何使用 Apple 產品安全性 PGP 金鑰」。

如果可能,CVE ID 會用來參考安全漏洞,以取得進一步資訊。

若要瞭解其他安全性更新,請參閱「Apple 安全性更新」。

Motion 5.1

  • Motion

    適用於:OS X Mavericks v10.9 或以上版本

    影響:惡意製作的 .motn 檔案可能導致任意程式碼得以執行

    說明:處理 .motn 檔案的方式存在整數溢位,可能導致超出界限的記憶體存取問題。改良界限檢查機制後,已解決此問題。

    CVE-ID

    CVE-2013-6114:Jean Pascal Pereira

對於非 Apple 製造之產品相關資訊,或是非 Apple 控制或測試之獨立網站,不得解釋 Apple 為其推薦或背書。Apple 對於協力廠商網站或產品的選擇、效能或使用,概不負責。Apple 對於協力廠商網站的準確性或可靠性不具有任何立場。使用 Internet 本具風險。如需更多資訊,請聯絡廠商。其他公司及產品名稱可能是其各自擁有者的商標。

發佈日期: