關於 Apple Remote Desktop 3.5.4 的安全性內容

瞭解 Apple Remote Desktop 3.5.4 的安全性內容。

本文說明 Apple Remote Desktop 3.5.4 的安全性內容。

為保障客戶的安全,在進行完整調查並提供所有必要的修補程式或版本之前,Apple 不會揭露、討論或確認安全性問題。若要瞭解 Apple 產品安全性的更多相關資訊,請參閱 Apple 產品安全性網站。

如需 Apple 產品安全性 PGP 金鑰的相關資訊,請參閱「如何使用 Apple 產品安全性 PGP 金鑰」。

如有可能,CVE ID 會用來參照安全關漏洞的進一步資訊。

若要進一步瞭解其他安全性更新,請參閱「Apple 安全性更新」。

Apple Remote Desktop 3.5.4

  • Apple Remote Desktop

    適用於:Apple Remote Desktop 3.0 或以上版本

    影響:遠端攻擊者可能可以執行任意程式碼

    說明:Remote Desktop 處理 VNC 使用者名稱的方法有格式字串弱點。

    CVE-ID

    CVE-2013-5135:SilentSignal 搭配 iDefense VCP

對於非 Apple 製造之產品相關資訊,或是非 Apple 控制或測試之獨立網站,不得解釋 Apple 為其推薦或背書。Apple 對於協力廠商網站或產品的選擇、效能或使用,概不負責。Apple 對於協力廠商網站的準確性或可靠性不具有任何立場。使用 Internet 本具風險。如需更多資訊,請聯絡廠商。其他公司及產品名稱可能是其各自擁有者的商標。

發佈日期: