關於 AirPort Time Capsule 和 AirPort 基地台(802.11n)韌體 7.6 的安全性內容

本文說明 AirPort Time Capsule 和 AirPort 基地台(802.11n)韌體 7.6 的安全性內容。

為保障客戶的安全,在進行完整調查並提供所有必要的修補程式或版本之前,Apple 不會揭露、討論或確認安全性問題。若要瞭解 Apple 產品安全性的更多相關資訊,請參閱 Apple 產品安全性網站。

如需 Apple 產品安全性 PGP 金鑰的相關資訊,請參閱「如何使用 Apple 產品安全性 PGP 金鑰」。

如有可能,CVE ID 會用來參考安全漏洞的進一步資訊。

若要瞭解其他安全性更新,請參閱「Apple 安全性更新」。

AirPort Time Capsule 和 AirPort 基地台(802.11n)韌體 7.6

  • 適用於:AirPort Extreme 基地台(802.11n)、AirPort Express 基地台(802.11n)、AirPort Time Capsule

    影響:具有經過授權之網路位置的攻擊者,可能會透過惡意 DHCP 回應來執行任意命令

    說明:攻擊者從 DHCP 訊息取得之主機名稱中的 shell metacharacter 後,dhclient 會讓遠端攻擊者執行任意指令。在 dhclient-script 中將 shell metacharacter 移除後,已經解決此問題。

    CVE-ID

    CVE-2011-0997:SUSE 安全團隊的 Sebastian Krahmer 和 Marius Tomaschewski 與 ISC 合作


7.6 版韌體的安裝注意事項

欲將 7.6 版韌體安裝到 AirPort Time Capsule 或 AirPort 基地台(802.11n),必須使用裝置隨附的 AirPort 工具程式。

升級到 7.6 版的韌體之前,建議先安裝 AirPort 工具程式 5.5.3 或以上版本。

欲取得「AirPort 工具程式」5.5.3 或以上版本,請至 Apple 的軟體下載網站:http://support.apple.com/zh_TW/downloads/

對於非 Apple 製造之產品相關資訊,或是非 Apple 控制或測試之獨立網站,不得解釋 Apple 為其推薦或背書。Apple 對於協力廠商網站或產品的選擇、效能或使用,概不負責。Apple 對於協力廠商網站的準確性或可靠性不具有任何立場。使用 Internet 本具風險。如需更多資訊,請聯絡廠商。其他公司及產品名稱可能是其各自擁有者的商標。

發佈日期: