如何使用 Mac 上的「預覽程式」編輯影像和標示 PDF

本文說明如何在 PDF 上進行標示與簽名、編輯影像等操作。

Mac 上的「預覽程式」

 

標示 PDF

您可以在 PDF 中加入文字與註解、在文件上簽名、為文字畫重點,或執行其他操作。

加入文字

  1. 在大多數 PDF 中,您都可以按一下文字欄位來輸入內容。
  2. 如果無法在現有的文字欄位中加入文字,可以新增一個文字框。請選擇「工具」>「註解」>「文字」,然後開始輸入。文件上的文字框可以任意搬移到任何位置。
  3. 若要查看文字框中文字的字體、大小和顏色選項,請選擇「顯示方式」>「顯示標示工具列」,然後按一下 「文字樣式」

為文字畫重點

  1. 若要開啟或關閉重點模式,請按一下 「重點」模式按鈕。重點模式開啟時,該重點按鈕會是選取狀態。
  2. 若要變更顏色,或是改成刪除線或底線,請按一下 「重點」模式按鈕 旁的 倒插入號,然後選擇選項。
  3. 重點模式開啟時,您選取的文字都會被標示為重點。 
  4. 若要移除重點,請按住 Control 鍵並按一下文字,然後選擇「移除重點」。

加入筆記

  1. 選擇「工具」>「註解」>「筆記」。
  2. 若要開啟筆記,請按一下筆記框,然後開始輸入。
  3. 若要關閉筆記,請在筆記框外按一下。文件上的筆記可以任意搬移到任何位置。
  4. 若要查看所有筆記和重點,請選擇「顯示方式」>「重點和筆記」。

加入簽名

  1. 按一下 「標示」工具列按鈕,然後按一下 「簽名檔」按鈕
  2. 按一下「製作簽名檔」,然後選擇下列一種簽名方式:
    • 如果有觸控式軌跡板,請使用手指簽名。如果有 Force Touch 觸控式軌跡板,在觸控式軌跡板上稍為施力按壓,就能以較粗的線條簽名。簽名完成後,請按下鍵盤上任一鍵。
    • 如果有內建相機,您可以在紙上簽名,再將簽名對準相機。
  3. 按一下「完成」。
  4. 選擇要加入文件的簽名。文件上的簽名可以任意搬移到任何位置,也能縮放大小。
    已加入標示的範例 PDF

編輯影像

  • 裁切:拖移選取裁切範圍,然後選擇「工具」>「裁切」。
  • 旋轉:選擇「工具」>「向左旋轉」或「向右旋轉」。
  • 調整顏色:選擇「工具」>「調整顏色」,然後拖移滑桿來調整。
  • 調整大小:選擇「工具」>「調整大小」,輸入想要的大小,然後按一下「好」。
  • 快速取用編輯控制項目:按一下 「標示」工具列按鈕
    在「預覽程式」中編輯照片

分享與輸出

  • 若要分享檔案,請選擇「檔案」>「分享」,然後選擇選項。
  • 若要以其他格式儲存文件或影像,請選擇「檔案」>「輸出」,選擇格式,然後按一下「儲存」。

發佈日期: