如何使用 QuickTime Player

使用 QuickTime Player(第 10 版)來播放、錄製、編輯和分享 Mac 上的音訊與影片檔。

播放

使用播放控制來播放、暫停、倒轉、快轉、調整音量及採取其他動作。當您將指標移到 QuickTime Player 視窗上時會出現控制項目,而將指標移開時隨即隱藏。

若要在時間列上快速前進或後退,請在觸控式軌跡板上用兩指滑動、用滑鼠捲動或拖移時間列中的控點。您也可以重覆點按快轉或倒轉以遞增速率來增加播放速度。

若要以全螢幕檢視影片,請按一下全螢幕按鈕或選擇「顯示方式」>「進入全螢幕」。從 OS X El Capitan 開始,您也可以 使用分割螢幕顯示方式以及從 QuickTime Player 串流影片至 Apple TV

錄製

QuickTime Player 可以從相機錄製影片,或錄製 iPhone、iPad 或 iPod touch 的螢幕。它也可以從麥克風錄製音訊錄製 Mac 的螢幕

錄製影片

影片錄製可與內建的相機和許多外接相機搭配使用。若您使用 OS X Yosemite 或以上版本,您也可以使用 Lightning 連接埠和 iOS 8 或以上版本錄製任何 iOS 裝置(iPhone、iPad、iPod touch)的螢幕。

  1. 選擇「檔案」>「新增影片錄製」。
  2. 若要更改錄製設定,請按一下「錄製」按鈕旁的箭頭。然後選擇您的相機或 iOS 裝置、麥克風和錄製品質。
    影片錄製視窗與設定選單
  3. 若要在錄製音訊時進行監視,請使用音量滑桿。
  4. 按一下「錄製」按鈕  開始錄製。再按一下按鈕以停止錄製。

僅錄製音訊

音訊錄製可與內建麥克風、外接麥克風或其他核心音訊相容的音訊裝置搭配使用。

  1. 選擇「檔案」>「新增音訊錄製」。
  2. 若要更改錄製設定,請按一下「錄製」按鈕旁的箭頭。然後選擇您的麥克風和錄音品質。
  3. 若要在錄製音訊時進行監視,請使用音量滑桿。
  4. 按一下「錄製」按鈕  開始錄製。再按一下按鈕以停止錄製。

錄製螢幕

螢幕錄製會製作完整或部分 Mac 螢幕的影片。若要錄製 iPhone、iPad 或 iPod touch 的螢幕,請改用影片錄製功能

  1. 選擇「檔案」>「新增螢幕錄製」。
  2. 若要更改錄製設定,請按一下「錄製」按鈕旁的箭頭。若您不想錄製旁白或其他音訊,請選擇「無」作為您的麥克風。若您想顯示每個螢幕上點按的黑圈,請選擇「在錄製時顯示滑鼠點按」。
  3. 若要在錄製音訊時進行監視,請使用音量滑桿。
  4. 若要開始錄製,請按一下「錄製」按鈕  ,然後按一下螢幕上任一處以開始錄製整個螢幕,或拖移來選取一個區域進行錄製,然後按一下該區域內的「開始錄製」按鈕。
  5. 若要停止錄製,請按一下選單列的「停止」按鈕  ,或按下 Command-Control-Esc(Escape)鍵。

編輯

QuickTime Player 提供幾個選項來編輯影片,包括裁剪分割剪下/拷貝/貼上/刪除翻轉/旋轉

裁剪

使用裁剪功能來移除影片中不想要的部分。

  1. 選擇「編輯」>「裁剪」。黃色裁剪列會出現,在兩端皆附有控點。
  2. 拖移控點以選取要保留的部分。您也可以採取下列動作:
    • 按一下「播放」按鈕來播放所選取的部分。
    • 藉由在觸控式軌跡板上用兩指滑動、用滑鼠捲動或在裁剪列中拖移,以快速移動所選取的部分。
    • 選擇「顯示方式」>「顯示音軌」來識別影片中安靜的段落。
  3. 按一下「裁剪」。所有在裁剪列以外的視訊和音訊會被移除。若要還原裁剪,請選擇「編輯」>「還原裁剪」。

分割

使用分割功能將影片分割成多個段落,以便進一步操作。

  1. 前往時間列中您想要分割的點,然後選擇「編輯」>「分割剪輯片段」。
  2. 從這裡您可以採取幾個動作:
    • 將剪輯片段拖移到另一段剪輯片段前或後。
    • 在觸控式軌跡板上用兩指滑動或用滑鼠捲動來移動剪輯片段。在時間列的任一點中,您可以選擇「編輯」>「分割剪輯片段」來分割所選取的剪輯片段。
    • 選擇「顯示方式」>「裁剪」以裁剪所選取的剪輯片段。
    • 選擇「顯示方式」>「顯示音軌」來識別剪輯片段中的安靜段落。
    • 選取一個剪輯片段,然後從「編輯」選單選擇其他編輯指令,例如「剪下」、「拷貝」、「貼上」和「刪除」。
    • 按一下「播放」按鈕以播放所有剪輯片段。
  3. 按一下「完成」。若要再次查看您的剪輯片段,請選擇「顯示方式」>「顯示剪輯片段」。若要還原分割動作,請選擇「編輯」>「還原分割剪輯片段」。

剪下、拷貝、貼上、刪除

在您編輯分割剪輯片段時,請使用「編輯」選單的「剪下」、「拷貝」、「貼上」和「刪除」指令。若您將剪輯片段貼到另一部影片上,您不需在該影片上編輯剪輯片段:只需前往另一部影片時間列的任一點,然後貼上剪輯片段。

若要快速將影片頭尾結合在一起,請打開第一部影片,選擇「編輯」>「在結尾處加入剪輯片段」,然後從檔案對話框選取另一部影片。

翻轉、旋轉

在您檢視影片或編輯分割剪輯片段時,請使用「編輯」選單的翻轉和旋轉指令。這些指令會翻轉或旋轉整部影片或剪輯片段。

分享選單

分享

儲存影片後,您可以透過「郵件」、「訊息」、AirDrop、YouTube 和其他方法將它分享:

  • 在 QuickTime Player 中開啟檔案,然後選擇「檔案」>「分享」。
  • 或者在 QuickTime Player 中開啟檔案,然後在播放控制中按一下「分享」
  • 或在 Finder 中按住 Control 鍵並按一下檔案,然後從快速鍵選單選擇「分享」。

更多內容

如需更多資訊,請開啟 QuickTime Player 然後選擇「輔助說明」>「QuickTime Player 輔助說明」。

發佈日期: