Mac OS X v10.6:與 64 位元核心的相容性

進一步瞭解 Mac OS X v10.6 內附 64 位元核心的相容性。

這篇文章已封存,而且 Apple 也不會再更新。

非原廠軟體(例如虛擬引擎)或硬體(例如 PCIe 卡)需要的核心延伸功能就算和 Mac OS X Server v10.5 相容,也不一定能和使用 64 位元核心的 Mac OS X v10.6 系統相容。 如果需要更新版的核心延伸功能,以便用於 Mac OS X Server v10.6 的 64 位元核心,請洽軟硬體廠商。

變通方法是暫時以 32 位元核心開機,如此才能利用舊的核心延伸功能執行非原廠軟硬體。

進一步瞭解哪些電腦使用 64 位元核心執行 Mac OS X Server v10.6。

發佈日期: