將 Aperture 圖庫轉移到「相片」app 或 Adobe Lightroom Classic

Aperture 無法於 macOS Mojave 之後的 macOS 版本中運作。請按照以下步驟將 Aperture 圖庫移到「相片」或 Adobe Lightroom Classic。

Apple 已於 2014 年 6 月公佈停止開發 Aperture。自此以後,Apple 推出了六次重要的 macOS 升級。基於技術問題,macOS Mojave 將會是最後一個可執行 Aperture 的 macOS 版本。由 macOS Catalina 開始,Aperture 不再與 macOS 兼容。

如要繼續使用,你必須將 Aperture 相片圖庫遷移到其他相片 app。你可以將相片轉移到「相片」app (隨 macOS Yosemite 或之後版本提供) 或轉移到 Adobe Lightroom Classic 或其他 app。請在升級至 macOS Catalina 前這樣做。

 


將圖庫遷移到「相片」

如果使用 macOS Mojave 或較舊版本

如果你使用 macOS Mojave 或之前版本,請按照以下步驟操作:

  1. 開啟 Aperture。
  2. 選擇「Aperture」>「偏好設定」,按一下「預覽」標籤頁,然後將「相片預覽」設定改為「不設限制」。關閉偏好設定視窗。
  3. 在圖庫檢閲器的專案清單中,選擇所有專案。舉例來說,按一下清單上的第一個專案,然後按住 Shift 鍵並按一下最後一個專案。
  4. 按一下工具列的瀏覽器佈局按鈕,讓所有相片以顯示為縮圖。
  5. 選擇「編輯」>「全選」以選擇所有相片。
  6. 按住 Option 鍵,然後選擇「相片」>「產生預覽」。
  7. Aperture 隨即為圖庫中的每張相片產生全尺寸預覽。如要追蹤操作進度,請在選單列中選擇「視窗」>「顯示活動」。處理完成後,請關閉 Aperture。
  8. 開啟「相片」app,然後如上圖所示,在系統提示時選擇所需的 Aperture 圖庫。如果系統沒有顯示提示,請在開啟「相片」時按住 Option 鍵。如果畫面上沒有列出你的 Aperture 圖庫,請按一下「其他圖庫」,然後找出並選擇圖庫。

當「相片」顯示 Aperture 圖庫中的相片,就表示轉移程序完成。進一步了解「相片」轉移程序的運作方式,以及「相片」如何處理 Aperture 的內容後設資料智慧型相簿

如果使用 macOS Catalina

由 macOS Catalina 開始,Aperture 不再與 macOS 兼容。如果你將圖庫轉移到「相片」前已升級至 macOS Catalina,請按照以下步驟操作:

  1. 安裝最新的 macOS Catalina 更新項目。你的 Mac 必須運行 macOS Catalina 10.15.1 或之後版本。
  2. 如果你在安裝 macOS Catalina 10.15 後但更新至 macOS Catalina 10.15.1 前,將圖庫轉移至「相片」,請先完成以下步驟才繼續操作:
    1. 在 Finder 中選擇 Aperture 圖庫。根據預設,該圖庫名為「Aperture 圖庫」並儲存在個人專屬資料夾的「圖片」資料夾中。 
    2. 選擇「檔案」>「簡介」。Aperture 圖庫的「簡介」視窗隨即開啟。
    3. 在「簡介」視窗的「名稱與副檔名」部分,將檔案名稱最後的 .migratedphotolibrary 改為 .aplibrary,然後關閉視窗。
  3. 開啟「相片」app,然後如上圖所示,在系統提示時選擇所需的 Aperture 圖庫。如果系統沒有顯示提示,請在開啟「相片」時按住 Option 鍵。如果畫面上沒有列出你的 Aperture 圖庫,請按一下「其他圖庫」,然後找出並選擇圖庫。

當「相片」顯示 Aperture 圖庫中的相片,就表示轉移程序完成。進一步了解「相片」轉移程序的運作方式,以及「相片」如何處理 Aperture 的內容設資料智慧型相簿

 


將 Aperture 圖庫遷移到 Adobe Lightroom Classic

Adobe Lightroom Classic 5.7 和以上版本設有內置工具,讓你將 Aperture 圖庫遷移到 Lightroom 目錄

如果你已升級至 macOS Catalina,請了解 Lightroom Classic 的兼容性

將 Aperture 圖庫遷移到 Lightroom 後,系統會保留圖庫組織、後設資料和影像調整設定,但以下項目除外:

  • RAW 檔案會遷移,但 Aperture 的非破壞性調整圖層則不會。Lightroom 的遷移工具當中有一個選項,讓你輸出和遷移 Aperture 中已編輯影像的全尺寸 JPEG 預覽。如要以其他格式保留 Aperture 的編輯項目,請先從 Aperture 輸出已編輯影像,然後在遷移圖庫後重新輸入到 Lightroom。
  • 專案、資料夾和相簿會遷移至 Lightroom 收藏和收藏集。
  • 面孔、顏色標籤和堆疊項目會以關鍵字形式遷移。
  • 被拒絕的影像會遷移至收藏。
  • 幻燈片會以收藏形式遷移。
  • 「智慧型相簿」和自訂後設資料欄位不會遷移。
  • 相簿會按字母整理,因此側欄的手動整理方式未必會保留。
  • 自訂後設資料欄位不會遷移。

 

 


輸出 Aperture 圖庫

你也可以輸出 Aperture 圖庫中的內容以作備份或輸入到其他 app。

對於非 Apple 製造產品,或者並非由 Apple 控制或測試的獨立網站,其相關資訊的提供不應詮釋為受到 Apple 所推薦或認可。Apple 對於第三方網站或產品的選擇、表現或使用,概不承擔任何責任。Apple 對於第三方網站的準確性或可靠性不作任何聲明。如需進一步資料,請聯絡相關供應商

發佈日期: