在 Pages、Numbers 及 Keynote 中建立並使用範本及主題

如要將你建立的文件、試算表或簡報用作為新檔案的基礎,只需將它儲存為範本或主題,就可以從你所有裝置上的「範本選擇器」或「主題選擇器」輕鬆取用或與其他人共享。

開始使用

在 iPhone 和 iPad 上使用範本及主題

建立 Pages 或 Numbers 範本,或者 Keynote 主題。範本或主題加到「範本選擇器」或「主題選擇器」後,便會在使用相同 Apple ID 登入 iCloud,並已為 Pages、Numbers 及 Keynote 開啟「iCloud 雲碟」的所有裝置上顯示。*

建立範本或主題

  1. 開啟要用作為範本或主題基礎的現有文件,或建立新文件。
  2. 自訂範本或主題。你除了可以加入及格式化文字、影像及物件外,還可以設定媒體暫存區,輕易更換影像而不會影響文件格式。
  3. 如要儲存範本或主題,請點一下「更多」按鈕 ,點一下「輸出」,點一下「[App 名稱] 範本」或「[App 名稱] 主題」,然後點一下「加入至範本選擇器」或「加入至主題選擇器」。

儲存後,範本或主題會在 Pages 或 Numbers 內「範本選擇器」的「我的範本」部分,或 Keynote 內「主題選擇器」的「我的主題」部分中顯示。

共享範本或主題

  1. 開啟「範本選擇器」或「主題選擇器」,然後點一下「我的範本」或「我的主題」。
  2. 觸碰並按住範本或主題,放開手指,然後在出現的選單中點一下「共享」。
  3. 選擇共享範本或主題的方式。

設定媒體暫存區

暫存區是你在範本或主題中界定的範圍,以便加入影像或影片。

  1. 在文件中加入影像。
  2. 點一下影像。
  3. 點一下「格式」按鈕 ,點一下「影像」,然後點一下「設定為暫存區」。

重新命名範本或主題

  1. 開啟「範本選擇器」或「主題選擇器」,然後點一下「我的範本」或「我的主題」。
  2. 觸碰並按住範本或主題,放開手指,然後在出現的選單中點一下「重新命名」。
  3. 輸入名稱,然後點一下「完成」。

刪除範本或主題

刪除範本或主題,也會將它們從其他裝置上使用「iCloud 雲碟」的 Pages、Numbers 及 Keynote 中移除。

  1. 開啟「範本選擇器」或「主題選擇器」,然後點一下「我的範本」或「我的主題」。
  2. 觸碰並按住範本或主題,放開手指,然後在出現的選單中點一下「刪除」。
  3. 點一下「刪除」確認。

在 Mac 上使用範本或主題

建立 Pages 或 Numbers 範本,或者 Keynote 主題。範本或主題加到「範本選擇器」或「主題選擇器」後,便會在使用相同 Apple ID 登入 iCloud,並已為 Pages、Numbers 及 Keynote 開啟「iCloud 雲碟」的所有裝置上顯示。*

建立範本或主題

  1. 開啟要用作為範本或主題基礎的現有文件,或建立新文件。
  2. 自訂範本或主題。你除了可以加入及格式化文字、影像及物件外,還可以設定文字及媒體暫存區,輕易更換影像而不會影響文件格式。
  3. 完成自訂範本或主題後,請選擇「檔案」>「儲存為範本」或「儲存為主題」,然後選擇「加入至範本選擇器」或「加入至主題選擇器」。

儲存後,範本或主題會在 Pages 或 Numbers 內「範本選擇器」的「我的範本」部分,或 Keynote 內「主題選擇器」的「我的主題」部分中顯示。

共享範本或主題

  1. 開啟「範本選擇器」或「主題選擇器」,按一下「我的範本」或「我的主題」,然後開啟要共享的範本或主題。
  2. 選擇「檔案」>「儲存為範本」或「儲存為主題」,然後按一下「儲存」。
  3. 選擇儲存範本或主題的位置,然後按一下「儲存」。
  4. 使用 Finder 前往範本或主題的儲存位置。
  5. 按住 Control 鍵並按一下範本或主題,選擇「共享」,然後選擇「郵件」或其他共享方式。

設定文字及媒體暫存區

暫存區是你在範本或主題中界定的範圍,以便輸入文字或加入影像及影片。

  1. 輸入文字或加入影像及影片。
  2. 選擇文字、影像或影片。
  3. 選擇「格式」>「進階」,然後選擇「定義為暫存區文字」、「定義為文字暫存區」或「定義為媒體暫存區」。在 Keynote,你只可以在編輯幻燈片主版時界定文字暫存區。

重新命名範本或主題

  1. 開啟「範本選擇器」或「主題選擇器」,然後按一下「我的範本」或「我的主題」。 
  2. 按住 Control 鍵並按一下範本或主題,按一下「重新命名」,然後輸入新名稱。
  3. 按下 Return 鍵即可儲存新名稱。

刪除範本或主題

刪除範本或主題,也會將它們從其他裝置上使用「iCloud 雲碟」的 Pages、Numbers 及 Keynote 中移除。

  1. 開啟「範本選擇器」或「主題選擇器」,然後按一下「我的範本」或「我的主題」。
  2. 按住 Control 鍵並按一下範本或主題,然後按一下「刪除」。
  3. 按一下「刪除」確認。

* 你建立的範本或主題會在裝置上的 Pages、Numbers 及 Keynote 中顯示,而不會在 iCloud.com 上顯示。

發佈日期: