關於 Xcode 10 的安全性內容

本文說明 Xcode 10 的安全性內容。

關於 Apple 安全性更新

為保障客戶的安全,在完成調查並提供修補程式或更新版本之前,Apple 將不會披露、討論或確認安全性問題。最近更新版本已列於 Apple 安全性更新網頁。

有關安全性的詳情,請參閱  Apple 產品安全性網頁。你可使用 Apple 產品安全性 PGP 金鑰來加密與 Apple 的通訊。

Apple 保安文件會盡可能以 CVE-ID 參照安全漏洞。

Xcode 10

2018 年 9 月 17 日發佈

LLVM

適用於:macOS High Sierra 10.13.6 或以上版本

影響:應用程式或可以核心權限執行任意程式碼

說明:改進輸入驗證機制後,已解決記憶體損毀問題。

CVE-2018-4357:由 OSS-Fuzz 發現

2018 年 10 月 24 日更新項目

對於非 Apple 製造產品,或者並非由 Apple 控制或測試的獨立網站,其相關資訊的提供不應詮釋為受到 Apple 所推薦或認可。Apple 對於第三方網站或產品的選擇、表現或使用,概不承擔任何責任。Apple 對於第三方網站的準確性或可靠性不作任何聲明。如需進一步資料,請聯絡相關供應商

發佈日期: