如何使用 Mac 版「預覽程式」編輯影像和標示 PDF

本文說明如何標示和簽署 PDF、編輯影像等。

標示 PDF

你可使用「預覽程式」中的標示工具列,加入文字和註解、簽署文件、螢光標示文字等。如要查看標示工具列,請按一下視窗頂端的「顯示標示工具列」按鈕 ,或者選擇「顯示方式」>「顯示標示工具列」。

加入文字

在大部分 PDF 中,你只需按一下文字欄位,然後在欄位中輸入文字。

如果無法在欄位中加入文字,請改用文字框:

  • 按一下標示工具列中的文字按鈕 ,或者選擇「工具」>「註解」>「文字」。
  • 如要查看文字框的字體、文字大小和色彩選項,請按一下標示工具列中的「文字樣式」按鈕
  • 如要移動文字框,請直接拖移。

螢光標示文字

如要開啟或關閉螢光標示模式,請按一下工具列中的螢光標示按鈕 。螢光標示模式開啟時,你選取的文字會以螢光標示。

  • 如要更改螢光標示顏色,或者改為刪除線或底線,請按一下螢光標示按鈕 旁邊的 倒插入號,然後選擇所需選項。
  • 如要移除螢光標示,請按住 Control 鍵並按一下文字,然後選擇「移除螢光標示」。

加入筆記

如要加入筆記,請按一下標示工具列中的筆記按鈕 ,或者選擇「工具」>「註解」>「筆記」。

  • 如要關閉筆記,只需在筆記框外按一下。筆記可以移到文件上的任何位置。
  • 如要開啟筆記,請按一下筆記框。
  • 如要查看所有筆記和重點,請選擇「顯示方式」>「重點及筆記」。

加入簽名

  1. 按一下標示工具列中的簽名按鈕 「簽名檔」按鈕,或者選擇「工具」>「註解」>「簽名」。
  2. 按一下「製作簽名檔」,然後選擇要使用觸控式軌跡板、內置鏡頭還是 iOS 裝置來製作簽名檔:
  3. 按一下「完成」。
  4. 選擇要加入文件的簽名。簽名可移到文件上的任何位置,並調整大小。

編輯影像

  • 裁剪:拖移選取裁剪範圍,然後選擇「工具」>「裁剪」。
  • 旋轉:選擇「工具」>「向左旋轉」或「向右旋轉」。
  • 調整顏色:選擇「工具」>「調整顏色」,然後拖移滑桿以作調整。
  • 調整大小:選擇「工具」>「調整大小」,然後輸入所需尺寸,再按一下「好」。
  • 快速取用編輯控制項目:按一下視窗頂端的「顯示標示工具列」按鈕 「標示工具列」按鈕

分享與輸出

  • 如要分享檔案,請按一下「分享」按鈕 ,或者選擇「檔案」>「分享」,然後選擇所需選項。
  • 如要以其他格式儲存文件或影像,請選擇「檔案」>「輸出」,然後選擇格式,再按一下「儲存」。

發佈日期: