如何使用 QuickTime Player

QuickTime Player (版本 10) 可用於播放、錄製、編輯和分享音訊及影片檔案,你可以在 Mac 的「應用程式」資料夾中找到此程式。

播放

你可使用播放控制項目,播放、暫停、回帶、快轉、調整音量及執行其他操作。將游標移到 QuickTime Player視窗上時就會出現控制項目,將游標移開則可隱藏。

如要在時間列上快速前進或後退,請在觸控式軌跡板上用兩指滑動、用滑鼠捲動或拖移時間列中的控點。你也可以重覆點按快轉或回帶按鈕,遞增提高播放速度。

如要全螢幕觀看影片,請按一下全螢幕按鈕 ,或者選擇「檢視」>「進入全螢幕」。你也可以使用分割螢幕檢視,並從 QuickTime Player 串流影片到 Apple TV

 


錄製

QuickTime Player 可以透過鏡頭錄影,或者錄製 iPhone、iPad 或 iPod touch 的螢幕畫面。也可以透過咪高風錄音,或者錄製 Mac 的螢幕畫面

錄影

錄影功能可配合內置鏡頭及眾多外置相機使用。若你使用 OS X Yosemite 或之後版本,還可以透過 Lightning 連接埠錄製任何運行 iOS 8 或之後版本的 iOS 裝置 (iPhone、iPad、iPod touch) 的螢幕畫面。 

  1. 選擇「檔案」>「新增影片錄製」。
  2. 如要更改錄製設定,請按一下「錄製」按鈕旁邊的箭頭,然後選擇你的相機或 iOS 裝置、咪高風和錄影品質。
  3. 你可使用音量滑桿,在錄音時監察音訊。 
  4. 按一下「錄製」按鈕  即可開始錄製,再按一下則可停止錄製。

只進行錄音

錄音功能可配合內置咪高風、外置咪高風或其他兼容 Core Audio 的音訊裝置使用。

  1. 選擇「檔案」>「新增音訊錄製」。
  2. 如要更改錄製設定,請按一下「錄製」按鈕旁邊的箭頭,然後選擇咪高風和錄音品質。
  3. 你可使用音量滑桿,在錄音時監察音訊。
  4. 按一下「錄製」按鈕  即可開始錄製,再按一下則可停止錄製。

錄影螢幕

螢幕錄影功能可將整個或部分 Mac 螢幕畫面製成影片。詳情請參閱「如何錄影 Mac 上的螢幕畫面」。

 


開啟影像序列

QuickTime Player 可以將一系列靜態影像製成影片,例如將你已拍攝的影像製成縮時攝影或定格動畫影片。你也可嘗試使用在 iOS 裝置上以爆發模式拍攝的一系列相片。

  1. 確保按英數字元順序為影像檔案命名,影像檔案會按照此順序在影片中出現。
  2. 從 QuickTime Player 選單列中,選擇「檔案」>「開啟影像序列」。
  3. 選擇要在影片中使用的影像。你可按下 Command-A 選擇所有影像,或者按住 Shift 鍵或 Command 鍵並點選特定影像。然後按一下「選擇媒體」。
  4. 選擇解像度、格率和編碼,然後按一下「確定」以製作影片。
    範例:如果你有 60 張影像,並選擇每秒 60 格的格率,即表示影片將會長 1 秒。

 


編輯

QuickTime Player 設有幾種影片編輯選項,包括裁剪分割剪下/複製/貼上/刪除移除音訊/影片,以及翻轉/旋轉

裁剪

裁剪功能可用於移除影片中你不想要的部分。

  1. 選擇「編輯」>「裁剪」。黃色的裁剪列就會出現,兩端附有控點。
  2. 拖移控點即可選擇要保留的部分。你也可以執行下列操作:
    • 按一下「播放」按鈕來播放所選部分。
    • 在觸控式軌跡板上用兩指滑動、用滑鼠捲動或在裁剪列中拖移,即可快覽所選部分。 
    • 選擇「檢視」>「顯示音軌」來找出影片中沒有聲音的段落。
  3. 按一下「裁剪」。在裁剪列以外的所有影片和音訊將會移除。如要還原已裁剪的部分,請選擇「編輯」>「還原裁剪」。

分割

分割功能可將影片分成多個段落,以便作進一步處理。

  1. 前往時間列中要分割的位置,然後選擇「編輯」>「分割剪輯片段」。
  2. 你可以在此執行幾種操作:
    • 將剪輯片段拖移到另一段剪輯片段之前或之後。
    • 在觸控式軌跡板上用兩指滑動或用滑鼠捲動,以快覽剪輯片段。對於時間列中的任何一點,你可以選擇「編輯」>「分割剪輯片段」來分割所選的剪輯片段。
    • 選擇「檢視」>「裁剪」,即可裁剪所選的剪輯片段。
    • 選擇「檢視」>「顯示音軌」,即可找出剪輯片段中沒有聲音的段落。
    • 選擇一段剪輯片段,然後從「編輯」選單中選擇其他編輯指令,例如「剪下」、「複製」、「貼上」和「刪除」。
    • 按一下「播放」按鈕,即可播放所有剪輯片段。 
  3. 按一下「完成」。如要再次查看剪輯片段,請選擇「檢視」>「顯示剪輯片段」。如要還原分割的部分,請選擇「編輯」>「還原分割剪輯片段」。

剪下、複製、貼上、刪除

編輯分割剪輯片段時,你可使用「編輯」選單中的「剪下」、「複製」、「貼上」和「刪除」指令。如要將剪輯片段貼到另一段影片上,你無需在該影片中編輯剪輯片段:只需前往該影片的時間列的任何一點,然後貼上剪輯片段便可。

如要快速接合不同影片的頭尾,請打開第一段影片,選擇「編輯」>「在結尾處加入剪輯片段」,然後從檔案對話框中選擇另一段影片。

移除音訊或影片

  • 如要從影片移除音軌,請選擇「編輯」>「移除音訊」。
  • 如要從影片移除影片軌,請選擇「編輯」>「移除影片」。

翻轉、旋轉

在檢視影片或編輯分割剪輯片段時,你可使用「編輯」選單中的翻轉和旋轉指令。有關指令會翻轉或旋轉整段影片或剪輯片段。

 


分享

儲存影片後,你可以透過「郵件」、「訊息」、AirDrop、YouTube 和其他方法分享:

  • 在 QuickTime Player 中打開檔案,然後選擇「檔案」>「分享」。
  • 或者在 QuickTime Player 中打開檔案,然後按一下播放控制項目中的「分享」按鈕
  • 又或在 Finder 中按住 Control 鍵並按一下該檔案,然後從快捷鍵選單選擇「分享」。

 


更多內容

發佈日期: