關於安全性更新 2018-001 的安全性內容

本文說明安全性更新 2018-001 的安全性內容。

關於 Apple 安全性更新

為保障顧客的安全,在完成調查並提供修補程式或更新版本之前,Apple 將不會披露、討論或確認安全性問題。最近更新版本已列於 Apple 安全性更新網頁。

有關安全性的詳情,請參閱 Apple 產品安全性網頁。您可使用 Apple 產品安全性 PGP 金鑰來加密與 Apple 的通訊。

Apple 安全性文件會儘可能以 CVE-ID 參照安全漏洞。

安全性更新 2018-001

2018 年 4 月 24 日發佈

當機報告

適用於:macOS High Sierra 10.13.4

影響:應用程式可能獲得更高的權限

說明:改進錯誤處理機制後,已解決記憶體損毀問題。

CVE-2018-4206:Google Project Zero 的 Ian Beer

核心

適用於:macOS High Sierra 10.13.4

影響:惡意應用程式可能以核心權限執行任意程式碼

描述:某些情況下,部分操作統在某些指令後,可能不會預期或正確處理 Intel 架構的偵錯異常情況。此問題似乎來自指令未有資料記錄的負效應。攻擊者可能會利用這個異常處理情況來獲取 Ring 0 的存取權限,從而存取敏感的記憶體或控制操作系統程序。

CVE-2018-8897:Andy Lutomirski,Everdox Tech LLC 的 Nick Peterson (linkedin.com/in/everdox)

2018 年 5 月 8 日新增項目

LinkPresentation

適用於:macOS High Sierra 10.13.4

影響:處理惡意製作的文字訊息可能引致 UI 欺詐攻擊

說明:處理 URL 時,發生偽造問題。改進輸入驗證機制後,已解決此問題。

CVE-2018-4187:Tencent Security Platform Department 的 Zhiyang Zeng (@Wester)、Roman Mueller (@faker_)

安裝安全性更新 2018-001 會將 Safari 更新為版本 11.1 (13605.1.33.1.4)。

若要查看您 Mac 所安裝的 Safari 版本:

  1. 開啟 Safari。
  2. 選擇「Safari」>「關於 Safari」。

對於非 Apple 製造產品,或者並非由 Apple 控制或測試的獨立網站,其相關資訊的提供不應詮釋為受到 Apple 所推薦或認可。Apple 對於第三方網站或產品的選擇、表現或使用,概不承擔任何責任。Apple 對於第三方網站的準確性或可靠性不作任何聲明。如需進一步資料,請聯絡相關供應商

發佈日期: