在 Mac 上使用 Preview 合併 PDF

本文會說明如何合併 PDF,以及如何重新排列、旋轉和刪除頁面。

合併兩份 PDF

  1. 在 Preview 打開一份 PDF。
  2. 選擇「顯示方式」>「縮圖」,側邊欄就會顯示頁面縮圖。
  3. 選擇某頁面縮圖,以指定要插入另一份文件的位置。 
  4. 選擇「編輯」>「插入」>「來自檔案的頁面」*,然後選擇你要加入的 PDF,並按一下「開啟」。
  5. 如要儲存,請選擇「檔案」>「輸出為 PDF」。

分隔線

將 PDF 的一部分與另一份 PDF 合併

  1. 在 Preview 中打開你要合併的 PDF。
  2. 在各文件中,選擇「檢視」>「縮圖」,側邊欄就會顯示頁面縮圖。
  3. 按住 Command 鍵,選擇你要加入到另一份文件的頁面縮圖,然後放開 Command 鍵。 
  4. 將所選縮圖拖移到另一份 PDF 的側邊欄,然後在要顯示縮圖的位置放開。如果你的 Mac 運行 macOS Sierra 或之前的版本,請將縮圖直接拖移到另一份 PDF 的縮圖上。
  5. 如要儲存,請選擇「檔案」>「輸出為 PDF」。

分隔線

旋轉、刪除和重新排列頁面

  1. 在 Preview 打開一份 PDF。
  2. 選擇「顯示方式」>「縮圖」,側邊欄就會顯示頁面縮圖。
    • 旋轉頁面:選擇一個頁面縮圖,然後選擇「工具」>「向左旋轉」或「向右旋轉」。
    • 刪除頁面:選擇一個頁面縮圖,然後選擇「編輯」>「刪除」。
    • 重新排列頁面:將頁面縮圖拖移到側邊欄中的新位置。

了解詳情

了解如何在 Preview 中標註 PDF 和編輯相片。

* 如果「來自檔案的頁面」選項呈灰色,請確保你開啟的是 PDF 檔案。部分加密 PDF 文件無法合併。如要查看 PDF 的權限,請選擇「工具」>「顯示檢閱器」,然後按一下 鎖頭圖示

發佈日期: