使用 Mac 預設的 Mac 作業系統或兼容的更新版本

若你試圖使用不兼容的 macOS,Mac 可能無法完成啟動或無法正常運作。

從硬碟、網路卷宗或「時光機」備份啟動 Mac 時,若當中含有不兼容的 macOS 版本或版號,便可能會出現一個或多個以下症狀:

  • Mac 無法完成啟動或在啟動時顯示禁止符號
  • 系統訊息顯示你在使用不支援或不正確的 Mac 作業系統版本。
  • Mac 對觸控式軌跡板、滑鼠或鍵盤沒有回應。
  • App 突然結束。
  • Mac 無法進入睡眠狀態或喚醒。
  • Mac 沒有發出任何聲音。
  • Mac 的風扇因運轉速度變快而發出更高聲量。
  • 顯示器上的影像似乎縮小、周圍顯現黑色長條或出現著色現象。
  • 無法使用藍牙或 Wi-Fi。

哪些是兼容的 Mac 作業系統?

Mac 預設的 macOS 版本是最早期的 Mac 兼容版本。若要了解你的 Mac 與較新 macOS 版本是否兼容,請查看系統要求:

如果 Mac 使用兼容的 macOS 版本,但卻無法啟動,則可能需要使用該版本的特定版號。如要取得正確版號,請重新安裝 macOS更新至較新 macOS 版本

更多內容

發佈日期: