Xsan versions included with or required by macOS

Learn which versions of Xsan are compatible with macOS.

Xsan versions included with macOS

Xsan version macOS version
Xsan 5.0.1 macOS High Sierra or later
Xsan 5 macOS Sierra
Xsan 4.1 OS X El Capitan
Xsan 4 OS X Yosemite
Xsan 3.1 OS X Mavericks
Xsan 3.0 OS X Mountain Lion
Xsan 2.3 OS X Lion

Xsan 2.3 and later are not available as updates for earlier versions of macOS.

The Xsan and macOS versions running on MDCs must always be the same or later versions than those which are running on the Xsan clients. Learn more about compatibility between Xsan MDCs and clients within a SAN.

發佈日期: