关于 Apple Configurator 1.4.1

了解有关 Apple Configurator 1.4.1 的信息。

建议所有 Apple Configurator 用户安装 Apple Configurator 1.4.1 更新。可从 Mac App Store 的“更新”标签获取此更新。其要求使用 OS X Mountain Lion 或更高版本和 iTunes 11.1 或更高版本。

Configurator 1.4.1 的新功能

  • 可以选择配置在设备设置过程中显示的设置助理步骤
  • 修复使用无效选项存储描述文件时出现的应用软件退出问题
  • 刷新时,不再从被监督的设备上删除移动设备管理 (MDM) 注册描述文件
  • 修复了适用于 iOS 7 的字体描述文件的创建
  • 将出现在设备上的监督描述文件重新命名为 Configurator Trust Certificate(Configurator 受信证书)。有关更多信息,请参阅此文章

 

发布日期: