关于 AirPort 基站更新 2010-001 的安全性内容

本文介绍了 AirPort 基站更新 2010-001 的安全性内容。

为保护我们的客户,在未进行详尽调查并推出必要的修补程序或发行版之前,Apple 不会公开、讨论或确认安全性问题。要了解有关 Apple 产品安全性的更多信息,请访问 Apple 产品安全性网站。

有关 Apple 产品安全性 PGP 密钥的信息,请参阅“如何使用 Apple 产品安全性 PGP 密钥”。

如果可能,请使用 CVE ID 来查阅漏洞的详细信息。

要了解有关其他安全性更新的信息,请参阅“Apple 安全性更新”。

本文章已经归档,因此 Apple 将不再对其进行更新。
  • CVE-ID:CVE-2009-2822

    适用于:Mac OS X v10.5.7 或更高版本、Windows 7、Windows Vista、Windows XP

    影响:未经授权的用户也许能连接到使用网络延伸器的受限制网络

    说明:AirPort 管理员可以通过指定 MAC 地址 ACL 来限制访问某网络。当 MAC 地址 ACL 没有正确传送到网络延伸器时会出现问题。这会允许未经授权的用户访问本应通过 MAC 地址 ACL 进行限制的网络。此更新通过改善网络延伸器的设置分布解决了该问题。感谢 Guido Lamberty 报告此问题。

重要信息:有关非 Apple 生产的产品的信息仅供参考,并不代表 Apple 的建议或认可。更多信息,请联系供应商。

发布日期: