关于 AirPort Extreme 更新 2007-001 的安全性内容

本文将介绍 AirPort Extreme 更新 2007-001 的安全性内容。您可以通过软件更新选项或 Apple 下载进行下载和安装。

为保护我们的客户,在全面调查及必要的补丁和发布程序公布之前,Apple 不会会透露、讨论或确认安全性问题。想要了解“Apple 产品安全性”的详细信息,请浏览 Apple 产品安全性网站。

“Apple 产品安全性 PGP 密钥”的相关信息可以在此获得:“如何使用 Apple 产品安全性 PGP 密钥”。

CVE IDs 网站可以获得更多安全性薄弱问题的参考信息。

想要了解其它安全性更新,请浏览“Apple 安全性更新”。

AirPort Extreme 更新 2007-001

  • AirPort

    CVE-ID:CVE-2006-6292

    可用于:Mac OS X v10.4.8, Mac OS X Server v10.4.8

    影响:无线网络上的攻击可能造成系统崩溃

    说明:处理无线网络封包时可能出现内存读取越界的现象。在本地网络通信协议范围内的攻击者可以向受感染的系统发送恶意的网络封包,从而引发系统崩 溃。受此影响的机器型号包括具有无线上网功能的 Core Duo Mac mini、MacBook 和 MacBook Pro。Core 2 Duo 等其他系统不受影响。本更新通过执行额外的无线网络封包验证来解决这个问题。感谢 LMH 指出该问题。

发布日期: