如果无法在 macOS Mojave 上安装 Final Cut Pro、Motion 或 Compressor

更新至 macOS Mojave 10.14.6 版或 macOS Catalina 10.15.6 版,以安装最新版本的 Final Cut Pro、Motion 或 Compressor。

要安装 Final Cut Pro 10.4.9、Motion 5.4.6 或 Compressor 4.4.7,请确保 Mac 运行的是 macOS Mojave 10.4.6 或 macOS Catalina 10.15.6 或更高版本。要下载 macOS 软件更新,请选取苹果菜单  >“系统偏好设置”,然后点按“软件更新”。

发布日期: