适用于 macOS Mojave 10.14 的 Apple FIPS 加密模块 v9.0 (Intel)

了解适用于 macOS Mojave 10.14 的加密模块:Apple CoreCrypto 模块 v9.0 (Intel) 和 Apple CoreCrypto 内核模块 v9.0 (Intel)。

在运行 macOS Mojave 10.14 的设备上,macOS Mojave 加密模块(Apple CoreCrypto 模块 v9.0 (Intel) 和 Apple CoreCrypto 内核模块 v9.0 (Intel))无需设置或配置,即可处于符合 FIPS 140-2 的“FIPS 模式”。

要了解有关如何正确使用这些模块的完整说明,请参考适用于符合 FIPS 140-2 的 macOS Mojave 10.14 的“加密主管”角色指南 (Intel) (PDF)。

其他操作系统

进一步了解适用于以下操作系统的产品安全性、验证和指导:

发布日期: