移动 Final Cut Pro 资源库

为节省空间或在另一台 Mac 上编辑您的项目,可以将 Final Cut Pro 资源库移至外置驱动器。

在 Final Cut Pro 中,您可以通过资源库整理您的作品。一个资源库可以存储多个事件和项目。资源库也可以存储事件和项目中使用的媒体和 Motion 内容。为了节省 Mac 上的空间、在另一台 Mac 上编辑项目或与其他人协作处理您的项目,您可以将资源库移至外置驱动器。

准备移动您的资源库

在移动资源库之前,请注意,链接到项目中片段的源媒体文件以及 Motion 内容可能不在您要移动的资源库中。如果您想在另一台 Mac 上打开资源库以进行编辑或协作,您应该将相应的媒体和 Motion 内容整合到您想要移动的资源库中。这样,您便可以在另一台 Mac 上访问处理项目所需的全部内容。 

如果您打算在另一台 Mac 上打开资源库,则必须在那台 Mac 上安装所有相应的第三方插件和特殊字体。在将资源库移至另一台 Mac 时,并不会将您的第三方插件和特殊字体也移动过来。请确保每个插件都与那台 Mac 上所装的 macOS 和 Final Cut Pro 版本兼容。

准备您的驱动器

您可以将资源库储存在格式化为 APFS 或 MacOS 扩展(日志式)格式的 USB 驱动器、FireWire 驱动器或雷雳驱动器等外置储存设备上。

您无法将资源库储存在用于进行“时间机器”备份的外置驱动器或其他磁盘上。

移除生成的文件

当您处理项目时,Final Cut Pro 会在后台创建生成的文件,例如渲染文件优化文件和代理媒体文件。在移动 Final Cut Pro 资源库之前,您可以删除生成的文件以节省空间。Final Cut Pro 会在您下次打开并处理项目时重新生成渲染文件。如果您删除优化文件和代理媒体文件,则必须在重新打开资源库时手动重新生成这些文件

  1. 要查看生成的文件占用了多少空间,请在“资源库”边栏中选择相应的资源库,然后在“资源库属性”窗口中滚动至“缓存”。
  2. 选取“文件”>“删除生成的资源库文件”。
  3. 要最大限度地节省空间,请选择所有选项,然后点按“好”。

移动资源库

移除生成的文件后,便可以移动资源库了。

  1. 要找到资源库文件,请在“资源库”边栏中选择相应的资源库,然后选取“文件”>“在访达中显示”。此时将打开一个新的“访达”窗口,其中包括所选的资源库。
  2. 退出 Final Cut Pro。
  3. 在“访达”中,将资源库文件拖移至外置硬盘驱动器。

整合媒体

如果您要移动资源库以便在另一台 Mac 上处理项目,则可能需要将源媒体文件和 Motion 内容整合到您要移动的资源库中。请在移动资源库后整合媒体。

  1. 要在 Final Cut Pro 中显示“资源库”边栏,请选取“窗口”>“在工作区中显示”>“边栏”,或点按
  2. 在“资源库”边栏中,选择要移动的资源库。
  3. 在“资源库属性”检查器中,点按“修改设置”。
  4. 对于要与资源库一起存储的内容,请从每个弹出式菜单中选取“在资源库中”,然后点按“好”。如果您创建了任何自定的 Motion 效果、转场、字幕或发生器,请确保也将 Motion 内容的存储位置设置为“在资源库中”。
  5. 在“资源库属性”检查器中,点按“媒体”和“Motion 内容”部分中的“整合”。
  6. 要查看整合进度,请选取“窗口”>“后台任务”。
  7. 整合完成后,请连按两次新位置中的资源库文件,以在 Final Cut Pro 中将它打开*。
  8. 如果您想节省 Mac 上的空间,请确保您移动的资源库中包含所有媒体,然后将 Mac 上的原始资源库文件拖移到废纸篓中。

* 如果您看到项目缺失提醒图标,则可能需要重新链接片段

发布日期: