如果“Apple 乐段实用工具”在 Logic Pro X 中不可用

macOS High Sierra 或更高版本上的 Logic Pro X 10.4 或更高版本不再支持“Apple 乐段实用工具”。

如果您在 macOS High Sierra 或更高版本上使用 Logic Pro X 10.4 或更高版本,则“功能”弹出式菜单中将不显示“在‘Apple 乐段实用工具’中打开”。*在 macOS High Sierra 或更高版本上的 Logic Pro X 10.4 或更高版本中,您可以在 Apple 乐段浏览器中添加和标记乐段,并可以使用 Flex Time 来操控乐段。 

要进行更高级的乐段编辑,请尝试使用由 Aurchitect 开发的 Loop Editor

* macOS Sierra 上的 Logic Pro X 支持“Apple 乐段实用工具”。

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: