关于 OS X Server 5.0.15

了解 OS X Server v5.0.15 更新中的变更内容。

如何安装

此软件是 OS X Server v5.03 或 v5.0.4 的更新版,它需要 OS X Yosemite v10.10.5 或 OS X El Capitan v10.11.1 才能安装。

如果您已安装 OS X Server 5,可从 Mac App Store 的“更新”面板中找到 OS X Server 5.0.15。点按“更新”按钮可进行安装。为防止服务中断,将不会自动安装 Server 更新,即使您已选择从 Mac App Store 自动安装其他更新也是如此。

安装过程中,您可能会看到信息“已检测到 Server 应用被替换了”。这是更新过程的正常环节。更新过程中将保留所有 Server 设置及数据。

安装完成后,请打开 Server 应用以完成设置之前配置的服务。

包含的变更内容

Server v5.0.15 提高了 OS X Server 的总体稳定性,并实现了以下具体功能改进:

  • 针对 OS X El Capitan v10.11.1 进行了更新
  • 针对处理某些自定 Apache 配置改进了 Web 服务支持
  • 更新了 Server 帮助中的文档和“/资源库/Server/Web/Config/apache2/ReadMe.txt”,其中包括关于 Server 5 中所含 Web 代理架构的信息
  • 改进了描述文件管理器
  • 支持 Xcode 服务中的双重认证
  • 增强了 OS X Server iOS 文件共享服务功能
发布日期: