如果 Droplet 无法在 Compressor 4.2 中打开

如果看到“Droplet 启动出错”信息,表示您需要更新 Droplet。更新后,在较低版本的 Compressor 中创建的 Droplet 可在 Compressor 4.2 中正常打开。

更新前,先将每个 Droplet 拷贝到外置驱动器或其他存储设备。保留这些副本以与 Compressor 4.1.3 或更低版本配合使用。断开外置驱动器与电脑的连接,然后更新您的 Droplet:

  1. 打开 Compressor 4.2。
  2. 点按 Compressor 菜单,并选取“偏好设置”。 
  3. 点按“高级”面板。
  4. 点按“更新 Droplet”,然后按照屏幕上的说明操作。 

若要了解更多信息,请阅读 Compressor 4 帮助“高级”面板主题下的“更新 Droplet”部分。

发布日期: