外部用户帐户无法与以前版本的 Mac OS X 搭配使用

登录到 OS X Lion 的外部帐户用户无法登录到 Mac OS X v10.6 或更低版本。

在登录到 OS X Lion 之后,外部帐户就无法再登录到 Mac OS X v10.6 或更低版本的系统。这是正常现象。在外部帐户登录到 OS X Lion 后,用户密码将升级为较新的 SHA-512 哈希。在升级过程中,将删除较旧的 SHA-1 密码哈希。

发布日期: