关于 Apple Remote Desktop 3.7 的安全性内容

本文稿介绍了 Apple Remote Desktop 3.7 的安全性内容。

为保护我们的客户,在未进行详尽调查并推出必要的修补程序或发行版之前,Apple 不会公开、讨论或确认安全性问题。要了解有关 Apple 产品安全性的更多信息,请参阅“Apple 产品安全性”网站。

有关 Apple 产品安全性 PGP 密钥的信息,请参阅“如何使用 Apple 产品安全性 PGP 密钥”。

如果可能,请使用 CVE ID 来查阅漏洞的详细信息。

要了解有关其他安全性更新的信息,请参阅“Apple 安全性更新”。

Apple Remote Desktop 3.7

  • Apple Remote Desktop

    适用于:Apple Remote Desktop 3.0 或更高版本

    影响:有关在不加密的情况下使用 VNC 的警告可能不会出现

    说明:如果第三方 VNC 服务器报告了某些鉴定类型,Remote Desktop 可能已使用密码鉴定,但没有发出连接未加密的警告。此问题已通过改进对鉴定类型的处理得到解决。

    CVE-ID

    CVE-2013-5136:在 Central Connecticut State University 学习的 Mark S. C. Smith

  • Apple Remote Desktop

    适用于:Apple Remote Desktop 3.0 或更高版本

    影响:远程攻击者或许能够导致任意代码执行

    说明:Remote Desktop 在处理 VNC 用户名时存在格式字符串漏洞。

    CVE-ID

    CVE-2013-5135:与 iDefense VCP 协作的 SilentSignal

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: