关于安全性更新 2010-006

本文介绍了安全性更新 2010-006,您可以通过“软件更新”偏好设置或“Apple 下载”下载并安装此更新。

本文介绍了安全性更新 2010-006,您可以通过“软件更新”偏好设置或“Apple 下载”下载并安装此更新。

为保护我们的客户,在未进行详尽调查并推出必要的修补程序或发行版之前,Apple 不会公开、讨论或确认安全性问题。要了解有关 Apple 产品安全性的更多信息,请参阅“Apple 产品安全性”网站。

有关 Apple 产品安全性 PGP 密钥的信息,请参阅“如何使用 Apple 产品安全性 PGP 密钥”。

如果可能,请使用 CVE ID 来查阅漏洞的详细信息。

要了解有关其他安全性更新的信息,请参阅“Apple 安全性更新”。

安全性更新 2010-006

  • AFP

    CVE-ID:CVE-2010-1820

    适用于:Mac OS X v10.6.4、Mac OS X Server v10.6.4

    影响:远程攻击者无需有效密码就可访问 AFP 共享文件夹。

    说明:AFP 服务器中存在错误处理问题。了解目标系统某个账户名称的远程攻击者可能绕过密码验证并访问 AFP 共享文件。默认设置下不启用“文件共享”。此问题并不影响 Mac OS X v10.6 之前的系统。感谢马萨诸塞州的 Pike 学校报告此问题。

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: