使用 Mac 随附的 Mac 操作系统或兼容的更新版本

如果您尝试使用不兼容的 macOS,Mac 可能无法完成启动,或者可能会出现异常。

如果您尝试从硬盘、网络宗卷或包含不兼容版本或版号的 macOS 的 Time Machine 备份启动 Mac,则可能会遇到以下一个或多个症状:

  • Mac 无法完成启动,或在启动时显示禁止符号
  • 看到一条表明所用 Mac 操作系统版本不受支持或不正确的信息。
  • Mac 无法对触控板、鼠标或键盘做出响应。
  • 应用意外退出。
  • Mac 无法进入睡眠状态或唤醒。
  • 听不到 Mac 发出任何声音。
  • Mac 中的风扇声音更响,因为旋转速度变得更快。
  • 显示屏上的图像似乎缩小、周围有黑条或好像已着色。
  • 无法使用蓝牙或 Wi-Fi。

哪些 Mac 操作系统可以兼容?

Mac 随附的 macOS 版本是与该 Mac 兼容的最低版本。要了解您的 Mac 是否与更高版本的 macOS 兼容,请查看系统要求:

如果您的 Mac 无法从兼容的 macOS 版本启动,则可能需要使用这个版本的特定版号。若要获取正确的版号,请完成以下操作:

  • 使用 macOS 恢复功能从受影响的 Mac 重新安装 macOS
  • 或者,安装更高版本的 macOS。 
发布日期: