OS X Server:管理工具兼容性信息

了解有关 Server 应用软件的兼容组合与用于从其他 OS X 电脑管理 OS X Server 的系统软件的信息。

本文章已经归档,因此 Apple 将不再对其进行更新。

OS X Server (Yosemite)

要在 Yosemite 上管理 OS X Server,请在 OS X Yosemite 上使用 Server app 4 或更高版本。Server app 可从 Mac App Store 中获得。

要从安装其他版本 OS X 的客户端管理 Yosemite 上的 OS X Server,请使用“屏幕共享”或 Apple Remote Desktop 连接到服务器。

注:工作组管理器和之前版本的 Server app 与 Yosemite 不兼容。

OS X Server (Mavericks)

要在 Mavericks 上管理 OS X Server,请在 OS X Mavericks 上使用 Server app 3 或更高版本。Server app 可从 Mac App Store 中获得。您可以在 OS X Mavericks 上使用 Server app 来远程管理运行 OS X Server (Mavericks) 或 OS X Server (Mountain Lion) 的服务器。

要从安装其他版本 OS X 的客户端管理 OS X Server,请使用“屏幕共享”或 Apple Remote Desktop 连接到服务器。要使用 OS X Server 管理旧客户端偏好设置,请使用 Workgroup Manager 10.9,此软件可从“Apple 支持下载”获得。

注:之前版本的 Server app 和 Workgroup Manager 与 Mavericks 不兼容。

OS X Server (Mountain Lion)

要在 Mountain Lion 上管理 OS X Server,请在 OS X Mountain Lion 上使用 Server app 2 或在 OS X Mavericks 上使用 Server app 3。Server app 可从 Mac App Store 中获得。要使用 OS X Server 管理客户端偏好设置,请在 OS X Mountain Lion 上使用 Workgroup Manager 10.8,此软件可从“Apple 支持下载”获得。

要从安装较低版本 OS X 的客户端管理 OS X Server,请使用“屏幕共享”或 Apple Remote Desktop 连接到服务器。要管理客户端偏好设置,您也可以在 OS X Lion 上使用 Server Admin Tools 10.7 中的 Workgroup Manager。

注:OS X Lion 中的 Server app 和 Server Admin Tools 10.7 与 Mountain Lion 不兼容。

Lion Server

要管理 Lion Server,请在 OS X Lion 上使用 Server app 和 Server Admin Tools 10.7。Server Admin Tools 10.7 可以从“Apple 支持下载”获得。

要从安装其他版本 OS X 的客户端管理 Lion Server,请使用“屏幕共享”或 Apple Remote Desktop 连接到服务器。您也可以在 Mountain Lion 上使用 Workgroup Manager 10.8 来连接到 Lion Server。

注:如果您在 Mac OS X 或 Mac OS X Server v10.6 Snow Leopard 上安装了 Server Admin Tools 10.6,并升级或迁移到了 OS X Lion,则这些 10.6 版的工具将被删除,因为它们与 OS X Lion 不兼容。

Mac OS X Server v10.6

要管理 Mac OS X Server v10.6,请在 Mac OS X v10.6 上使用 Server Admin Tools 10.6。您应使服务器、工具和管理工作站的版本号尽可能一致;例如,在 Mac OS X v10.6.8 上使用 Tools version 10.6.8 来管理 Mac OS X Server v10.6.8。

您也可以在 OS X Lion 上使用 Server Admin Tools 10.7 来管理 Mac OS X Server v10.6。

注:如果您在 Mac OS X v10.5 上安装了 Server Admin Tools 10.5 并升级或迁移到了 Mac OS X v10.6,则这些 10.5 版的工具将被删除,因为它们与 Mac OS X v10.6 不兼容。您可以从“Apple 支持下载”下载 Server Admin Tools 10.6。

Mac OS X Server v10.5 及更低版本信息

Mac OS X Server v10.5

要管理 Mac OS X Server v10.5,您需要在 Mac OS X v10.5 电脑上安装 Server Admin Tools 10.5,或者根据以下注明的限制,在 Mac OS X v10.6 电脑上安装 Server Admin Tools 10.6。您应使服务器、工具和管理工作站的版本号尽可能一致,但是请注意,Server Admin Tools 10.5 的最新版本是 10.5.7。

注:Mac OS X v10.6 Server 偏好设置应用软件无法用于管理 Mac OS X Server v10.5。Mac OS X v10.6 Workgroup Manager 和 Server Admin 应用软件可以用于管理 Mac OS X Server v10.5(管理证书除外)。要使用 Server 偏好设置或在 Mac OS X Server v10.5 上创建并管理证书,您必须使用安装在服务器上的管理工具。

Mac OS X Server v10.4

要管理 Mac OS X Server v10.4,您可以在 Mac OS X v10.4 上使用 Mac OS X Server v10.4 管理工具或在 Mac OS X v10.5 上使用 Mac OS X Server v10.5 管理工具(除了 DNS)。

注:Mac OS X Server v10.5 管理工具只能与 Mac OS X Server v10.4.11 或更高版本配合使用。Mac OS X Server v10.4 DNS 服务与 Mac OS X Server v10.5 管理工具不兼容;要管理 DNS 服务,您需要在 Mac OS X v10.4 上安装 Mac OS X Server v10.4 管理工具。管理 Mac OS X Server v10.4 时,Mac OS X Server v10.5 管理工具仅限于一个特定名称的一个共享点。此限制不适用于 Mac OS X Server v10.5。

Mac OS X Server v10.3

要管理 Mac OS X Server v10.3 服务器,您可以在 Mac OS X v10.3 上使用 Mac OS X Server v10.3 或在 Mac OS X v10.4 上使用 Mac OS X Server v10.4 管理工具。如果您一旦使用了 Mac OS X v10.4 管理工具来管理用户、群组或电脑,您必须继续使用 10.4 管理工具。

注:Mac OS X v10.4 管理工具可能显示 10.3 服务器中未出现或不支持的功能。此外,Mac OS X v10.4 管理工具存储已管理的设置的方式与 10.3 管理工具不兼容。这表示,一旦您使用了 Mac OS X v10.4 管理工具,您必须一直使用它们。

Mac OS X Server v10.2

要管理 Mac OS X Server v10.2 服务器,您需要在 Mac OS X v10.2 或 v10.3 上使用 Mac OS X Server v10.2 管理工具。

发布日期: