在较低版本的 iOS 或 OS X 上安装应用

如果您在一台设备上购买了某个应用,并且想要在装有较低版本的 iOS 或 OS X 的另一台设备上安装该应用,请尝试以下步骤。

本文章已经归档,因此 Apple 将不再对其进行更新。

若要在较低版本的 iOS 或 OS X 上使用某个应用,您可能需要安装该应用的较低版本。例如,相比于装有 iOS 7 的 iPad,装有 iOS 9 的 iPhone 可能兼容不同版本的 Pages。 

需要满足以下条件:

  • iPhone、iPad 或 iPod touch 上装有 iOS 4.3.3 或更高版本
  • Mac 上装有 OS X Mountain Lion 或更高版本

下面介绍了如何查明是否有兼容版本的应用:

  1. 在您的设备上打开 App Store 或 Mac App Store。
  2. 前往已购应用:
    • 在 iPhone 或 iPod touch 上,轻点“更新”标签,然后轻点“已购项目”。
    • 在 iPad 上,轻点“已购项目”标签。
    • 在 Mac 上,点按“已购项目”标签。 
  3. 找到该应用并下载。如果存在兼容版本,则会显示一条信息,您可以选择“确认”,以获得适用于您设备的最新版本的应用。如果不存在兼容版本,并且您无法下载该应用,请前往该应用的产品页面,并联系开发者以寻求帮助。

要获取最新版本的应用,请更新到最新版本的 iOSOS X

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: