如何使用 QuickTime Player

使用 QuickTime Player(版本 10)可在 Mac 上播放、录制、编辑和共享音频及视频文件。

播放

使用播放控件可播放、暂停、倒回、快进、调整音量及完成其他操作。当您将指针移到 QuickTime Player 窗口上方时,这些控件便会出现;当您将指针移开时,控件便会隐藏。

要通过时间线快速向前或向后移动,请用两指轻扫触控板、用鼠标滚动或拖移时间线上的手柄。您还可以反复点按快进或倒回来以递增方式加快播放速度。

要全屏查看视频,请点按全屏按钮,或选取“显示”>“进入全屏幕”。从 OS X El Capitan 开始,您还可以使用分屏视图,并从 QuickTime Player 将视频流化至 Apple TV

录制

QuickTime Player 可以通过摄像头录制影片,或是录制 iPhone、iPad 或 iPod touch 的屏幕。它还可以通过麦克风录制音频,或是录制 Mac 的屏幕

录制影片

可以通过内建摄像头和许多外置摄像头来录制影片。如果您使用的是 OS X Yosemite 或更高版本,还可以录制配有闪电端口且装有 iOS 8 或更高版本的任意 iOS 设备(iPhone、iPad、iPod touch)的屏幕。 

  1. 选取“文件”>“新建影片录制”。
  2. 要更改录制设置,请点按“录制”按钮旁边的箭头。然后,选取您的摄像头或 iOS 设备、麦克风和录制质量。
    显示有设置菜单的影片录制窗口
  3. 要在录制音频时进行监控,请使用音量滑块。 
  4. 点按“录制”按钮  以开始录制。再次点按这个按钮可以停止录制。

仅录制音频

可以通过内建麦克风、外置麦克风或其他与 Core Audio 兼容的音频设备录制音频。

  1. 选取“文件”>“新建音频录制”。
  2. 要更改录制设置,请点按“录制”按钮旁边的箭头。然后,选取麦克风和录制质量。
  3. 要在录制音频时进行监控,请使用音量滑块。
  4. 点按“录制”按钮  以开始录制。再次点按这个按钮可以停止录制。

录制屏幕

屏幕录制可以创建整个或部分 Mac 屏幕的影片。有关详细信息,请参阅“如何在 Mac 上录制屏幕”。

编辑

QuickTime Player 提供了多个影片编辑选项,包括裁截分离剪切/拷贝/粘帖/删除以及翻转/旋转

裁截

使用裁截功能可以移除影片中不想要的部分。

  1. 选取“编辑”>“裁截”。黄色裁截栏随即会出现,两端各有一个手柄。
  2. 拖动手柄以选择要保留的部分。您还可以完成以下操作:
    • 点按“播放”按钮以回放选定部分。
    • 用两指轻扫触控板、用鼠标滚动或在裁截栏中拖移,以快速通过选定的部分。 
    • 选取“显示”>“显示音频轨道”以识别影片中没有声音的部分。
  3. 点按“修剪”。裁截栏之外的所有视频和音频都会被移除。要撤销裁截,请选取“编辑”>“撤销裁截”。

分离

使用分离功能可将影片分成多个部分,以供进一步处理。

  1. 前往时间线上您想要进行分离的时间点,然后选取“编辑”>“分离剪辑”。
  2. 您可以在此处完成多项操作:
    • 将一个剪辑拖移到另一个剪辑的前面或后面。
    • 用两指轻扫触控板或用鼠标滚动,以快速通过某个剪辑。您可以在时间线上的任意时间点选取“编辑”>“分离剪辑”,以分离选定的剪辑。
    • 选取“显示”>“裁截”以裁截选定的剪辑。
    • 选取“显示”>“显示音频轨道”以识别剪辑中没有声音的部分。
    • 选择一个剪辑,然后从“编辑”菜单中选取其他编辑命令,如“剪切”、“拷贝”、“粘帖”和“删除”。
    • 点按“播放”按钮以回放所有剪辑。 
  3. 点按“完成”。要再次查看剪辑,请选取“显示”>“显示剪辑”。要撤销分离,请选取“编辑”>“撤销分离剪辑”。

剪切、拷贝、粘帖、删除

编辑分离的剪辑时,请使用“编辑”菜单中的“剪切”、“拷贝”、“粘帖”和“删除”命令。如果要将一个剪辑粘帖到另一部影片中,您不必在该影片中编辑剪辑:只需前往另一部影片的时间线上的任意时间点,然后粘帖剪辑。

要首尾相连地快速接合影片,请打开第一部影片,选取“编辑”>“将剪辑添加到结尾”,然后在文件对话框中选择另一部影片。

翻转、旋转

在查看影片或编辑分离的剪辑时,请使用“编辑”菜单中的“翻转”和“旋转”命令。这些命令可以翻转或旋转整个影片或剪辑。

“共享”菜单

共享

存储影片之后,您可以通过“邮件”、“信息”、“隔空投送”、YouTube 和其他方式共享影片:

  • 在 QuickTime Player 中打开该文件,然后选取“文件”>“共享”。
  • 或者,在 QuickTime Player 中打开该文件,然后点按播放控件中的“共享”
  • 或者,按住 Control 键并点按“访达”中的文件,然后从快捷键菜单中选取“共享”。

进一步了解

有关更多信息,请打开 QuickTime Player,然后选取“帮助”>“QuickTime Player 帮助”。

发布日期: