macOS 随附或需要的 Xsan 版本

了解哪些版本的 Xsan 与 macOS 兼容。

OS X Lion 或更高版本随附的 Xsan 版本

Xsan 版本 macOS 版本
Xsan 5.0.1 macOS High Sierra
Xsan 5 macOS Sierra
Xsan 4.1 OS X El Capitan
Xsan 4 OS X Yosemite
Xsan 3.1 OS X Mavericks
Xsan 3.0 OS X Mountain Lion
Xsan 2.3 OS X Lion

Xsan 2.3 及更高版本不能作为较低版本 macOS 的更新提供。

Xsan 2.2.2 或更低版本的要求

Xsan 在 Mac OS X 10.6 及更低版本中单独安装。下表列出了与不同版本的 Mac OS X 客户端和服务器兼容的 Xsan 版本,还显示了您想要升级 Xsan 版本时所需的 Xsan 和 Mac OS X 版本。

Xsan 版本 所需的 Xsan 版本 所需的 macOS 版本
Xsan 2.2.2 Xsan 2.2 或 2.2.1 仅 10.6.8
Xsan 2.2.1 Xsan 2.2 10.5.8 或更高版本,包括 10.6
Xsan 2.2 Xsan 2、2.1 或 2.1.1 10.5.8 或更高版本,包括 10.6
Xsan 2.1.1 Xsan 2 或 2.1 10.5.5 至 10.5.8
Xsan 2.1 Xsan 2 10.5.3 至 10.5.8
Xsan 2 Leopard 上的 Xsan 1.4.2 10.5.2 至 10.5.8
Xsan 1.4.2 Xsan 1.1 至 Xsan 1.4.1 10.4.10 至 10.5.8
Xsan 1.4.1 Xsan 1.1 至 Xsan 1.4 10.4.8 至 10.4.11
Xsan 1.4 Tiger 上的 Xsan 1.1 至 1.3 10.4.7 至 10.4.11
适用于 Tiger 的 Xsan 1.3 适用于 Tiger 的 Xsan 1.2 10.4.5 至 10.4.11
适用于 Panther 的 Xsan 1.3 适用于 Panther 的 Xsan 1.0.1 至 Xsan 1.2 仅 10.3.9
适用于 Tiger 的 Xsan 1.2 适用于 Tiger 的 Xsan 1.1 10.4.3 至 10.4.11
适用于 Panther 的 Xsan 1.2 适用于 Panther 的 Xsan 1.0.1 至 Xsan 1.1 仅 10.3.9
适用于 Tiger 的 Xsan 1.1 Xsan 1.0 10.4.1 至 10.4.11
适用于 Panther 的 Xsan 1.1 Xsan 1.0 仅 10.3.9

在 MDC 上运行的 Xsan 和 macOS 版本必须始终与在 Xsan 客户端上运行的版本相同或高于该版本。有关 Xsan MDC 与 SAN 内的客户端之间兼容性的更多信息,请参阅此文章

发布日期: