Apple Dağıtım Programları'ndan yükseltme

Aygıt Kayıt Programı ve Toplu Satın Alma Programı'nı kullanmaya devam edebilmek için kurumunuzu hemen Apple Okul Yönetimi veya Apple İşletme Yönetimi'ne yükseltin. Toplu Satın Alma Programı, 14 Ocak 2021'den itibaren kullanımdan kaldırılmıştır.

Apple Okul Yönetimi'ne yükseltme

Eğitim kurumunuz halihazırda Aygıt Kayıt Programı veya Toplu Satın Alma Programı gibi Apple Dağıtım Programları kullanıyorsa kurumunuzu Apple Okul Yönetimi'ne yükseltebilirsiniz. 

Apple Okul Yönetimi, içerik satın almanıza, mobil aygıt yönetimi (MDM) çözümünüzde otomatik aygıt kaydını ayarlamanıza ve öğrencileriniz ile personeliniz için hesaplar oluşturmanıza olanak sağlayan bir servistir. Web üzerinden erişilebilen Apple Okul Yönetimi hizmeti teknoloji yöneticileri, BT yöneticileri, personel ve danışmanlar için tasarlanmıştır.

Apple Okul Yönetimi'ne yükseltmek için* Apple Dağıtım Programları Temsilcisi hesabınızı kullanarak school.apple.com adresine giriş yapın ve ekrandaki yönergeleri izleyin.

Apple İşletme Yönetimi'ne yükseltme

Ticari kurumunuz halihazırda Aygıt Kayıt Programı'nı kullanıyorsa kurumunuzu Apple İşletme Yönetimi'ne yükseltebilirsiniz. Kurumunuz yalnızca Toplu Satın Alma Programı'nı (VPP) kullanıyorsa Apple İşletme Yönetimi'ne kaydolduktan sonra mevcut VPP Alıcılarını yeni Apple İşletme Yönetimi hesabınıza davet edebilirsiniz.

Apple İşletme Yönetimi, mobil aygıt yönetimi (MDM) çözümünüzde içerik satın almanıza ve otomatik aygıt kayıtlarını ayarlamanıza olanak sağlar. İnternet üzerinden erişilebilen Apple İşletme Yönetimi, teknoloji yöneticileri ve BT yöneticileri için tasarlanmıştır.

Apple İşletme Yönetimi'ne yükseltmek için* Apple Dağıtım Programları Temsilcisi hesabınızı kullanarak business.apple.com adresine giriş yapın ve yönergeleri izleyin. 

Uygulamaları mevcut bir VPP Alıcısı ile dağıtmak üzere Apple Configurator'ı kullanmak için Apple Configurator 2.12.1 veya daha önceki bir sürümüne ihtiyacınız vardır. 

Daha fazla bilgi

Kurumunuzu Apple Okul Yönetimi veya Apple İşletme Yönetimi'ne yükseltmek için Safari 8 veya sonraki bir sürümü yüklü bir Mac ya da Microsoft Edge 25.10 veya sonraki bir sürümü yüklü bir PC gerekir.

Yayın Tarihi: